WordPress.org

Forums

User Profile

navycoat

User Activity

Recent Replies

  1. [Plugin: UpdraftPlus Backup and Restoration] Error during "Rescan remote storage" User last replied: 4 hours ago. No replies since.
  2. [Plugin: WooCommerce Product Details Customiser] Plugin installed but nowhere to be seen User last replied: 7 months ago. Most recent reply: 4 months ago by GabrieleLou.
  3. [resolved] [Plugin: WP e-Commerce - Store Toolkit] Plugin won't work when e-Commerce plugin is deactivated User last replied: 8 months ago. Most recent reply: 8 months ago by Visser Labs.
  4. [resolved] [Plugin: The Events Calendar] Events in list but not in month view User last replied: 1 year ago. Most recent reply: 1 year ago by Barry Hughes.
  5. [Plugin: The Events Calendar] Calendar suddenly stopped working, only showing one event User last replied: 1 year ago. Most recent reply: 1 year ago by Barry Hughes.
  6. [resolved] [Plugin: Print Friendly and PDF Button] Icon doesn't appear on Events Calendar Plugin page User last replied: 1 year ago. Most recent reply: 1 year ago by printfriendly.
  7. After updating blog on iPhone app, entry is labeled "Standard" - what is that? User last replied: 3 years ago. Most recent reply: 3 years ago by Marshmello.
  8. Problems with placement of custom photo in header User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: UpdraftPlus Backup and Restoration] Error during "Rescan remote storage" Started: 4 hours ago No replies.
  2. [resolved] [Plugin: WP e-Commerce - Store Toolkit] Plugin won't work when e-Commerce plugin is deactivated Started: 8 months ago Most recent reply: 8 months ago by Visser Labs.
  3. [Plugin: The Events Calendar] Calendar suddenly stopped working, only showing one event Started: 1 year ago Most recent reply: 1 year ago by Barry Hughes.
  4. [resolved] [Plugin: Print Friendly and PDF Button] Icon doesn't appear on Events Calendar Plugin page Started: 1 year ago Most recent reply: 1 year ago by printfriendly.
  5. After updating blog on iPhone app, entry is labeled "Standard" - what is that? Started: 3 years ago Most recent reply: 3 years ago by Marshmello.
  6. Problems with placement of custom photo in header Started: 5 years ago No replies.