WordPress.org

Forums

User Profile

navitas

User Activity

Recent Replies

  1. Switched hosts and after upload the pages are rendering differently User last replied: 4 years ago. No replies since.
  2. .htaccess file causing issues User last replied: 4 years ago. Most recent reply: 4 years ago by govpatel.
  3. No option to select blog template User last replied: 4 years ago. No replies since.
  4. Categories are showing all posts User last replied: 5 years ago. Most recent reply: 5 years ago by Andrea Rennick.
  5. Directory for website....some questions User last replied: 5 years ago. No replies since.
  6. Ethnic Purple theme doesn't have a page template User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  7. Namesco install - not my hosting package Database error User last replied: 5 years ago. No replies since.
  8. Is there a plugin for downloads that imports email to mailchimp User last replied: 5 years ago. No replies since.
  9. Cute Editor site to WordPress User last replied: 5 years ago. No replies since.
  10. Nextgen-gallery Background colour showing over the top of image in IE User last replied: 5 years ago. No replies since.
  11. [resolved] [Plugin: NextGEN Gallery] NextGEN gallery broken image User last replied: 5 years ago. Most recent reply: 5 years ago by Fill in the Blank.
  12. IE issue - msg no object with ID#widget-custom_cf7-3 User last replied: 5 years ago. No replies since.
  13. [Plugin: NextGEN Gallery] multiple image upload? User last replied: 5 years ago. No replies since.

Threads Started

No more topics posted.