WordPress.org

Forums

User Profile

nataliemin

User Activity

Recent Replies

  1. [resolved] Customize/Live Preview not working User last replied: 1 month ago. Most recent reply: 3 weeks ago by Jan Dembowski.
  2. [resolved] Google Analytics stats won't appear on dashboard User last replied: 1 month ago. No replies since.
  3. Can't access password protected page User last replied: 10 months ago. No replies since.
  4. [resolved] [Plugin: Ebook Store] Can't get the file to upload User last replied: 11 months ago. Most recent reply: 11 months ago by motov.
  5. [resolved] Help! My website has disappeared (500 Internal Server Error) User last replied: 12 months ago. No replies since.
  6. [resolved] [Theme: Arcade Basic] Can't get the first sidebar to appear on front page User last replied: 1 year ago. No replies since.
  7. Can't get the first sidebar to appear; Arcade theme User last replied: 1 year ago. No replies since.
  8. Adding Woocommerce - how do I duplicate a page template? User last replied: 1 year ago. No replies since.
  9. [resolved] Trying to upload pdf User last replied: 2 years ago. No replies since.
  10. [resolved] "Leave a comment" is appearing on the wrong page! User last replied: 2 years ago. No replies since.
  11. Links in wrong order User last replied: 2 years ago. No replies since.
  12. Can't customise heading User last replied: 2 years ago. No replies since.
  13. My blog has disappeared User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  14. [resolved] I want a website, not a blog User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] Customize/Live Preview not working Started: 1 month ago Most recent reply: 3 weeks ago by Jan Dembowski.
  2. [resolved] Google Analytics stats won't appear on dashboard Started: 1 month ago Most recent reply: 1 month ago by nataliemin.
  3. Can't access password protected page Started: 10 months ago No replies.
  4. [resolved] [Plugin: Ebook Store] Can't get the file to upload Started: 11 months ago Most recent reply: 11 months ago by motov.
  5. [resolved] Help! My website has disappeared (500 Internal Server Error) Started: 12 months ago Most recent reply: 12 months ago by nataliemin.
  6. [resolved] [Theme: Arcade Basic] Can't get the first sidebar to appear on front page Started: 1 year ago Most recent reply: 1 year ago by nataliemin.
  7. Can't get the first sidebar to appear; Arcade theme Started: 1 year ago Most recent reply: 1 year ago by nataliemin.
  8. Adding Woocommerce - how do I duplicate a page template? Started: 1 year ago Most recent reply: 1 year ago by nataliemin.
  9. [resolved] Trying to upload pdf Started: 2 years ago Most recent reply: 2 years ago by nataliemin.
  10. [resolved] "Leave a comment" is appearing on the wrong page! Started: 2 years ago Most recent reply: 2 years ago by nataliemin.
  11. Links in wrong order Started: 2 years ago Most recent reply: 2 years ago by nataliemin.
  12. Can't customise heading Started: 2 years ago Most recent reply: 2 years ago by nataliemin.
  13. My blog has disappeared Started: 3 years ago Most recent reply: 3 years ago by esmi.
  14. [resolved] I want a website, not a blog Started: 3 years ago Most recent reply: 3 years ago by nataliemin.