WordPress.org

Forums

User Profile

n7studios

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress to Buffer] Try to push feedwordpress posts to buffer User last replied: 8 months ago. No replies since.
  2. [resolved] [Plugin: WordPress to Buffer] Post Says Added to Buffer - But Not There! User last replied: 8 months ago. No replies since.
  3. [Plugin: WordPress to Buffer] My posts are not pushing to Buffer. User last replied: 8 months ago. No replies since.
  4. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Bug report - flipped navigation arrows in iPhone's Safari User last replied: 11 months ago. No replies since.
  5. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Lightbox Image Titles Show on Some but Not Others User last replied: 11 months ago. Most recent reply: 10 months ago by focalpress.
  6. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Not cropping images for another language User last replied: 11 months ago. Most recent reply: 9 months ago by John Clause.
  7. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Adding icon to thumbnail User last replied: 11 months ago. No replies since.
  8. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Navigation Problem After Upgrading to 1.5.0.3 User last replied: 11 months ago. Most recent reply: 11 months ago by Thomas Griffin.
  9. [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Update messed up gallery User last replied: 11 months ago. Most recent reply: 9 months ago by Thomas Griffin.
  10. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Columns setting not working on Tablet anymore User last replied: 11 months ago. No replies since.
  11. [resolved] [closed] Autoptimize fails to aggregate inline Javascript containing 'src=""' User last replied: 11 months ago. Most recent reply: 11 months ago by Frank Goossens.
  12. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Conflict with autoptimise User last replied: 11 months ago. Most recent reply: 9 months ago by turnkeyflyers.
  13. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Feature Request: Bulk Metadata Editing User last replied: 11 months ago. No replies since.
  14. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] gallery get messed up some times User last replied: 11 months ago. Most recent reply: 11 months ago by anurag.
  15. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Envira lite gallery does not visibly appear on page. User last replied: 11 months ago. Most recent reply: 11 months ago by badreputationguy.
  16. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Slow Loading and Preloader Option? User last replied: 11 months ago. No replies since.
  17. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] I can't insert image to envira gallery User last replied: 11 months ago. Most recent reply: 11 months ago by akyusa01.
  18. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] After updating Envira Gallery Light Admin Dashboard not working User last replied: 11 months ago. No replies since.
  19. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Image cropping not working User last replied: 11 months ago. Most recent reply: 11 months ago by akyusa01.
  20. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] image path issue User last replied: 11 months ago. No replies since.
  21. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Show all images with the same heigth User last replied: 11 months ago. No replies since.
  22. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Not working in all page User last replied: 11 months ago. No replies since.
  23. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Problem with language translation - doensn't work User last replied: 11 months ago. No replies since.
  24. [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] So very close User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] No Gallery in mobile version User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Addons stopped working User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Does the "www image optimizer" work with envira? User last replied: 1 year ago. Most recent reply: 12 months ago by kcwebguy.
  28. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Adding new images to existing gallery breaks links User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Gallery overlapping footer User last replied: 1 year ago. Most recent reply: 1 year ago by nomans_beauty.
  30. [resolved] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Envira Lite is loading pictures too slow and stacked User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [closed] Autoptimize fails to aggregate inline Javascript containing 'src=""' Started: 11 months ago Most recent reply: 11 months ago by Frank Goossens.
  2. [closed] [Plugin: WordPress to Buffer] Read this *before* you post! Started: 1 year ago Most recent reply: 1 year ago by Tim Carr.
  3. [closed] [Plugin: Gallery by Envira - Responsive Photo Gallery for WordPress] Read this *before* you post! Started: 2 years ago No replies.
  4. [closed] [Plugin: Slider by Soliloquy - Responsive Image Slider for WordPress] Read this *before* you post! Started: 2 years ago No replies.
  5. [Plugin: Akismet] array_key_exists error Started: 3 years ago Most recent reply: 3 years ago by Brian Shim.
  6. [resolved] WP Like Lock - Facebook Likes Not Registering Started: 4 years ago Most recent reply: 4 years ago by Tim Carr.