WordPress.org

Forums

User Profile

n3m3

User Activity

Recent Replies

  1. Lost admin access when exporting to IntenseDebate User last replied: 1 year ago. No replies since.
  2. Pictures not showing on pages. User last replied: 2 years ago. No replies since.
  3. Many processes running under index.php are killing the site User last replied: 2 years ago. Most recent reply: 2 years ago by eduardoarandah.
  4. [resolved] wptouch in Portuguese User last replied: 2 years ago. No replies since.
  5. Moderation suddenly holding an abnormal quantity of comments User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: WPtouch Mobile Plugin] Adsense ads not showing User last replied: 2 years ago. Most recent reply: 1 year ago by joheric.
  7. Pintrest share button not working - Slick Social Share User last replied: 2 years ago. No replies since.
  8. Problem with getsocial plugin User last replied: 2 years ago. No replies since.
  9. nameserver not registered User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  10. New theme, no image thumbnail with post User last replied: 4 years ago. No replies since.
  11. [closed] post thumbnail not working User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  12. Trouble installing wordpress on localhost User last replied: 4 years ago. Most recent reply: 4 years ago by dyg99.

Threads Started

  1. Lost admin access when exporting to IntenseDebate Started: 1 year ago Most recent reply: 1 year ago by n3m3.
  2. [resolved] [Plugin: WPtouch Mobile Plugin] Adsense ads not showing Started: 2 years ago Most recent reply: 1 year ago by joheric.
  3. Many processes running under index.php are killing the site Started: 2 years ago Most recent reply: 2 years ago by eduardoarandah.
  4. Pictures not showing on pages. Started: 2 years ago No replies.
  5. [resolved] wptouch in Portuguese Started: 2 years ago Most recent reply: 2 years ago by n3m3.
  6. Moderation suddenly holding an abnormal quantity of comments Started: 2 years ago Most recent reply: 2 years ago by n3m3.
  7. Pintrest share button not working - Slick Social Share Started: 2 years ago No replies.
  8. Problem with getsocial plugin Started: 2 years ago No replies.
  9. nameserver not registered Started: 2 years ago Most recent reply: 2 years ago by esmi.
  10. New theme, no image thumbnail with post Started: 4 years ago Most recent reply: 4 years ago by n3m3.
  11. [closed] post thumbnail not working Started: 4 years ago Most recent reply: 4 years ago by esmi.
  12. Trouble installing wordpress on localhost Started: 4 years ago Most recent reply: 4 years ago by dyg99.