WordPress.org

Forums

User Profile

MyWebsiteAdvisor

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Backup] Refresh User last replied: 1 month ago. Most recent reply: 1 month ago by Adrian R. Jones.
  2. [resolved] [Plugin: Simple Backup] Error messages accompanying backups User last replied: 2 months ago. Most recent reply: 2 months ago by kintopp.
  3. [resolved] [Plugin: Simple Security] Possibility to delete only some IP from the fail login attemps User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Simple Security] IP are banned permanently, should be the possibility to set ban expire time User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Simple Security] Wrong log in IP User last replied: 1 year ago. Most recent reply: 1 year ago by peopleinside.
  6. [resolved] Simple Backup causing htaccess issues and crashing the site User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: Signature Watermark] Aniamted GIFS gets gets still images are using this plugin User last replied: 1 year ago. Most recent reply: 1 year ago by phattrance.
  8. [resolved] [Plugin: Simple Backup] Backup file names should income domain name User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Simple Backup] stopped working since upgrade to WordPress 3.8.1 User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Simple Backup] 0 kb SQL backup User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Simple Backup] file deletion error User last replied: 1 year ago. No replies since.
  12. [resolved] Simple Backup not working for me User last replied: 1 year ago. No replies since.
  13. [resolved] [Plugin: Simple Backup] Error in File backup User last replied: 1 year ago. Most recent reply: 1 year ago by rajat.evehla.com.
  14. [Plugin: Signature Watermark] It adds a watermark... But no control User last replied: 1 year ago. No replies since.
  15. [Plugin: Signature Watermark] It's not free User last replied: 1 year ago. No replies since.
  16. [Plugin: Simple Backup] doesn't work User last replied: 1 year ago. No replies since.
  17. [Plugin: Signature Watermark] Too many problems after upgrading User last replied: 1 year ago. Most recent reply: 1 year ago by KARTHOST.
  18. [Plugin: Transparent Image Watermark] not working User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: Custom CSS Manager] trouble with url User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: Custom CSS Manager] Will Changes Made in Custom CSS be saved with Theme Updates? User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Custom CSS Manager] Really weird view in admin pannel User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Custom CSS Manager] WordPress dashboard dissapeared User last replied: 1 year ago. Most recent reply: 1 year ago by LeaParis.
  23. [resolved] [Plugin: Simple Slider] Can't get slider to work User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Simple Slider] Undefined function sys_getloadavg in Settings page User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Simple Security] Session Alert User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Simple Security] A Filtered View User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Simple Security] Tripping On My Shoelaces User last replied: 1 year ago. No replies since.
  28. [Plugin: Tweet Manager] Works fine User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Transparent Image Watermark] Cant seem to get it to work, even the preview does not work User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: Simple Backup] Accessing he backed up files User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: WassUp Real Time Analytics] Excellent Plugin! Started: 2 years ago No replies.