WordPress.org

Forums

User Profile

Mycelus

User Activity

Recent Replies

  1. [Plugin: Recent Tweets Widget] Icons are not wrapping properly? User last replied: 5 months ago. No replies since.
  2. [resolved] Levitra spam on home page User last replied: 5 months ago. Most recent reply: 5 months ago by James Huff (MacManX).
  3. [resolved] Jetpack related error Notice: Undefined index: QUERY_STRING User last replied: 6 months ago. No replies since.
  4. Post count displays incorrectly User last replied: 8 months ago. No replies since.
  5. Post count says 63, even though only 62 posts exist? User last replied: 9 months ago. No replies since.
  6. Post count says 63, even though only 62 posts exist? User last replied: 10 months ago. No replies since.
  7. [resolved] Backed up my site and files, but new install is missing pictures User last replied: 11 months ago. No replies since.
  8. How do I diagnose my slow website? User last replied: 1 year ago. Most recent reply: 1 year ago by siteber.
  9. Website pages sometimes don't load User last replied: 1 year ago. No replies since.
  10. Jetpack Publicize doesn't post picture on Twitter User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  11. [Jetpack - Publicize] Twitter does not share images upon publishing User last replied: 1 year ago. No replies since.
  12. [Jetpack - Publicize] How to customize Twitter posts upon share? User last replied: 1 year ago. No replies since.
  13. How to center embedded tweets?? User last replied: 1 year ago. No replies since.
  14. Skyforge Labs User last replied: 1 year ago. No replies since.
  15. How am I getting spam comments if I have "members must have account to comment"? User last replied: 1 year ago. No replies since.
  16. [resolved] How to install test site on a subdomain? User last replied: 1 year ago. No replies since.
  17. How to install bbPress on localhost with WAMP? User last replied: 1 year ago. No replies since.
  18. [Plugin: Jetpack] Publicize just plain does not work properly User last replied: 1 year ago. Most recent reply: 1 year ago by kirkmc.
  19. [Plugin: Font Awesome 4 Menus] Can't add icons to BuddyPress pages User last replied: 1 year ago. No replies since.
  20. Change CSS class on BuddyPress paegs User last replied: 1 year ago. No replies since.
  21. [Plugin: Jetpack] How to add Facebook group to Publicize feature? User last replied: 1 year ago. No replies since.
  22. Leftover dir from previous site, how to move directories without ruining site? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Recent Tweets Widget] Icons are not wrapping properly? Started: 5 months ago No replies.
  2. [resolved] Levitra spam on home page Started: 5 months ago Most recent reply: 5 months ago by James Huff (MacManX).
  3. [resolved] Jetpack related error Notice: Undefined index: QUERY_STRING Started: 6 months ago Most recent reply: 6 months ago by Mycelus.
  4. Post count displays incorrectly Started: 8 months ago No replies.
  5. Post count says 63, even though only 62 posts exist? Started: 9 months ago No replies.
  6. Post count says 63, even though only 62 posts exist? Started: 10 months ago Most recent reply: 10 months ago by Mycelus.
  7. [resolved] Backed up my site and files, but new install is missing pictures Started: 11 months ago Most recent reply: 11 months ago by Mycelus.
  8. How do I diagnose my slow website? Started: 1 year ago Most recent reply: 1 year ago by siteber.
  9. Website pages sometimes don't load Started: 1 year ago Most recent reply: 1 year ago by Mycelus.
  10. Jetpack Publicize doesn't post picture on Twitter Started: 1 year ago Most recent reply: 1 year ago by esmi.
  11. [Jetpack - Publicize] Twitter does not share images upon publishing Started: 1 year ago No replies.
  12. [Jetpack - Publicize] How to customize Twitter posts upon share? Started: 1 year ago No replies.
  13. How to center embedded tweets?? Started: 1 year ago No replies.
  14. Skyforge Labs Started: 1 year ago Most recent reply: 1 year ago by Mycelus.
  15. How am I getting spam comments if I have "members must have account to comment"? Started: 1 year ago No replies.
  16. [resolved] How to install test site on a subdomain? Started: 1 year ago Most recent reply: 1 year ago by Mycelus.
  17. [Plugin: Jetpack] Publicize just plain does not work properly Started: 1 year ago Most recent reply: 1 year ago by kirkmc.
  18. How to install bbPress on localhost with WAMP? Started: 1 year ago No replies.
  19. [Plugin: Font Awesome 4 Menus] Can't add icons to BuddyPress pages Started: 1 year ago No replies.
  20. Change CSS class on BuddyPress paegs Started: 1 year ago No replies.
  21. [Plugin: Jetpack] How to add Facebook group to Publicize feature? Started: 1 year ago No replies.
  22. Leftover dir from previous site, how to move directories without ruining site? Started: 1 year ago No replies.