WordPress.org

Forums

User Profile

mybadstudios

User Activity

Recent Replies

  1. [resolved] HTTP Error - Solution User last replied: 3 months ago. No replies since.
  2. HTTP Error when loading images after Upgrading to WordPress 4.4 User last replied: 4 months ago. No replies since.
  3. ISPConfig3 packages and ports mysteries User last replied: 7 months ago. No replies since.
  4. [Plugin: Asset Store Customer Support Form] Super simple to setup and works as exected User last replied: 1 year ago. No replies since.
  5. [resolved] Should super admin have capabilities that don't exist? User last replied: 1 year ago. No replies since.
  6. [Plugin: WooCommerce] Adding new product type and limiting payment methods by product type User last replied: 2 years ago. No replies since.
  7. [Plugin: BitMonet] Not working User last replied: 2 years ago. No replies since.
  8. [Plugin: NextGEN Gallery] NextGen Gallery/PRO Slideshows not showing User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  9. Plugin error: Use of undefined constant ABSPATH User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: WP eCommerce] WPEC creates new users each time I load a page User last replied: 2 years ago. Most recent reply: 2 years ago by Jeffrey Schutzman.

Threads Started

  1. [resolved] HTTP Error - Solution Started: 3 months ago No replies.
  2. ISPConfig3 packages and ports mysteries Started: 7 months ago Most recent reply: 7 months ago by mybadstudios.
  3. [Plugin: Asset Store Customer Support Form] Super simple to setup and works as exected Started: 1 year ago No replies.
  4. [resolved] Should super admin have capabilities that don't exist? Started: 1 year ago Most recent reply: 1 year ago by mybadstudios.
  5. [Plugin: WooCommerce] Adding new product type and limiting payment methods by product type Started: 2 years ago Most recent reply: 2 years ago by mybadstudios.
  6. [Plugin: BitMonet] Not working Started: 2 years ago No replies.
  7. [resolved] [Plugin: WP eCommerce] WPEC creates new users each time I load a page Started: 2 years ago Most recent reply: 2 years ago by Jeffrey Schutzman.