WordPress.org

Forums

User Profile

mwgerard

User Activity

Recent Replies

  1. Header Image - Not consistent User last replied: 5 hours ago. No replies since.
  2. [Theme: Brunelleschi] Header Image has disappeared User last replied: 2 months ago. No replies since.
  3. DNS server settings User last replied: 2 months ago. Most recent reply: 2 months ago by Tara.
  4. [resolved] [Plugin: WFS Let It Snow] Not snowing User last replied: 5 months ago. No replies since.
  5. [resolved] [Plugin: WP Snow Effect] Not snowing... User last replied: 5 months ago. Most recent reply: 5 months ago by WPManiax.
  6. [Plugin: WP Super Snow (Falling Snow, Customizable)] Not snowing User last replied: 5 months ago. No replies since.
  7. [Plugin: Master Slider - Responsive Touch Slider] NOT WORKING User last replied: 11 months ago. Most recent reply: 10 months ago by bg estudio.
  8. [Plugin: Revive Old Post (Former Tweet Old Post)] Great app User last replied: 2 years ago. No replies since.
  9. Section Widget not displaying User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  10. [resolved] [Plugin: Section Widget] Not working with newest WordPress User last replied: 2 years ago. Most recent reply: 2 years ago by enej.
  11. [resolved] [Plugin: Section Widget] wordpress version 3.6 - Dashboard widget area not working User last replied: 2 years ago. Most recent reply: 2 years ago by Frank J..
  12. Widget admin page not responding User last replied: 2 years ago. Most recent reply: 2 years ago by Pioneer Web Design.
  13. [Plugin: WordPress Font Uploader] Not working on Google Chrome User last replied: 3 years ago. Most recent reply: 3 years ago by Pippin Williamson.
  14. [resolved] [Plugin: WordPress Font Uploader] Not working in Google Chrome User last replied: 3 years ago. Most recent reply: 3 years ago by Pippin Williamson.
  15. [resolved] Page content replaced with "undefined" User last replied: 3 years ago. Most recent reply: 3 years ago by exp_626.
  16. [Theme: Brunelleschi] Website Loading User last replied: 3 years ago. No replies since.
  17. [Plugin: Epicwin Plugin] Line Break Settings User last replied: 3 years ago. No replies since.
  18. [closed] [Theme: Brunelleschi] alternative fonts User last replied: 3 years ago. Most recent reply: 3 years ago by sheilaedwardsdesig1.
  19. [resolved] [Plugin: Page2cat: Category, Pages & Posts Shortcodes] New version User last replied: 3 years ago. Most recent reply: 3 years ago by swergroup.
  20. [resolved] [Plugin: WP Statistics] [Plugin: WP-Statistics] accuracy? User last replied: 3 years ago. Most recent reply: 3 years ago by djiihaa.
  21. [Theme: Brunelleschi] Comments Section Avatars User last replied: 3 years ago. No replies since.
  22. [Theme: Brunelleschi] Random code appearing at bottom of pages User last replied: 4 years ago. No replies since.
  23. [Theme: Brunelleschi] Tag & category font is in all caps User last replied: 4 years ago. Most recent reply: 4 years ago by Christi.
  24. [Plugin: Instapress] Feed is not mine User last replied: 4 years ago. No replies since.
  25. Instapress embed in page shows blank page User last replied: 4 years ago. No replies since.
  26. [resolved] [Plugin: Tumblr Importer] no longer working User last replied: 4 years ago. Most recent reply: 4 years ago by Daryl L. L. Houston (dllh).

Threads Started

  1. Header Image - Not consistent Started: 7 hours ago Most recent reply: 5 hours ago by mwgerard.
  2. [Theme: Brunelleschi] Header Image has disappeared Started: 2 months ago No replies.
  3. DNS server settings Started: 2 months ago Most recent reply: 2 months ago by Tara.
  4. [resolved] [Plugin: WFS Let It Snow] Not snowing Started: 5 months ago Most recent reply: 5 months ago by mwgerard.
  5. [resolved] [Plugin: WP Snow Effect] Not snowing... Started: 5 months ago Most recent reply: 5 months ago by WPManiax.
  6. [Plugin: WP Super Snow (Falling Snow, Customizable)] Not snowing Started: 5 months ago No replies.
  7. [Plugin: Revive Old Post (Former Tweet Old Post)] Great app Started: 2 years ago No replies.
  8. Section Widget not displaying Started: 2 years ago Most recent reply: 2 years ago by esmi.
  9. [resolved] [Plugin: Section Widget] Not working with newest WordPress Started: 2 years ago Most recent reply: 2 years ago by enej.
  10. Widget admin page not responding Started: 2 years ago Most recent reply: 2 years ago by Pioneer Web Design.
  11. [Plugin: WordPress Font Uploader] Not working on Google Chrome Started: 3 years ago Most recent reply: 3 years ago by Pippin Williamson.
  12. [Theme: Brunelleschi] Website Loading Started: 3 years ago Most recent reply: 3 years ago by mwgerard.
  13. [Plugin: Epicwin Plugin] Line Break Settings Started: 3 years ago No replies.
  14. [Theme: Brunelleschi] Comments Section Avatars Started: 3 years ago No replies.
  15. [Theme: Brunelleschi] Random code appearing at bottom of pages Started: 4 years ago No replies.
  16. [Theme: Brunelleschi] Tag & category font is in all caps Started: 4 years ago Most recent reply: 4 years ago by Christi.
  17. [Plugin: Instapress] Feed is not mine Started: 4 years ago Most recent reply: 4 years ago by mwgerard.
  18. [resolved] [Plugin: Tumblr Importer] no longer working Started: 4 years ago Most recent reply: 4 years ago by Daryl L. L. Houston (dllh).