WordPress.org

Forums

User Profile

MungoBBQ

User Activity

125

Recent Replies

  1. [resolved] [Plugin: Enable Media Replace] Having trouble making this work on Siteground hosting User last replied: 1 week ago. Most recent reply: 6 days ago by Alexander S. Kunz.
  2. [resolved] [Plugin: Enable Media Replace] Links not being replaced in wp-meta User last replied: 1 week ago. No replies since.
  3. [Plugin: Enable Media Replace] Media doesn't get replaced User last replied: 1 week ago. No replies since.
  4. Enable Media Replace 3.0.3_Won't replace SOME pdf files User last replied: 2 months ago. Most recent reply: 2 months ago by <SGi>.
  5. [resolved] [Plugin: Enable Media Replace] How to add to dashboard? User last replied: 2 months ago. No replies since.
  6. [Plugin: Enable Media Replace] Replace fails, existing images disappeared User last replied: 2 months ago. Most recent reply: 2 months ago by Aax.
  7. [resolved] [Plugin: Enable Media Replace] Links not being updated User last replied: 2 months ago. Most recent reply: 2 months ago by dwcombs.
  8. [resolved] [Plugin: Enable Media Replace] Any plan to update the generated thumbnail sizes too? User last replied: 2 months ago. No replies since.
  9. [resolved] [Plugin: Enable Media Replace] Plugin Compatibility User last replied: 2 months ago. No replies since.
  10. [Plugin: Enable Media Replace] chmod error with replace file name & use new filename/update links User last replied: 3 months ago. No replies since.
  11. [Plugin: Enable Media Replace] Prevent user to replace media User last replied: 3 months ago. Most recent reply: 3 months ago by whoaloic.
  12. [Plugin: Enable Media Replace] Overcome browser cache User last replied: 3 months ago. No replies since.
  13. [Plugin: Enable Media Replace] [Bug] VIDEO/MP4 User last replied: 4 months ago. No replies since.
  14. [Plugin: Enable Media Replace] Filepath problem User last replied: 4 months ago. No replies since.
  15. [resolved] [Plugin: Enable Media Replace] can not be deleted by the web server, User last replied: 4 months ago. No replies since.
  16. [resolved] [Plugin: Enable Media Replace] Warning: filemtime(): stat failed User last replied: 4 months ago. Most recent reply: 4 months ago by Marcel Bootsman.
  17. [resolved] [Plugin: Enable Media Replace] lang files in root User last replied: 4 months ago. No replies since.
  18. [Plugin: Enable Media Replace] is there a bulk upload option? User last replied: 4 months ago. No replies since.
  19. [resolved] [Plugin: Enable Media Replace] [Feature Request] - Add replacement link to Photo's Edit page User last replied: 4 months ago. Most recent reply: 4 months ago by Jesse Graupmann.
  20. [Plugin: Enable Media Replace] Causes GUID issues. User last replied: 4 months ago. No replies since.
  21. [Plugin: Enable Media Replace] Simple to use and works as described and expected User last replied: 4 months ago. No replies since.
  22. [resolved] [Plugin: Enable Media Replace] Not working with 4.1 User last replied: 4 months ago. Most recent reply: 4 months ago by dsafety.
  23. [resolved] [Plugin: Enable Media Replace] replacement options User last replied: 4 months ago. No replies since.
  24. [resolved] [Plugin: Enable Media Replace] Now working with WP 4.1 User last replied: 4 months ago. No replies since.
  25. [resolved] [Plugin: Enable Media Replace] Update version number (3.0 => 3.01) User last replied: 7 months ago. No replies since.
  26. [resolved] [Plugin: Enable Media Replace] The image does not update User last replied: 7 months ago. No replies since.
  27. [resolved] [Plugin: Enable Media Replace] WP 4.0 Compatible? User last replied: 8 months ago. Most recent reply: 8 months ago by Chad Warner.
  28. [resolved] [Plugin: Enable Media Replace] Media Replace removed from Main Media Page? User last replied: 8 months ago. Most recent reply: 7 months ago by Marc Bijl.
  29. [Plugin: Enable Media Replace] unicode User last replied: 8 months ago. No replies since.
  30. [Plugin: Enable Media Replace] Link to replaced media does not change in page code. User last replied: 8 months ago. No replies since.

Threads Started

  1. [Plugin: W3 Total Cache] New versions breaking sites by filling up /tmp Started: 2 years ago Most recent reply: 2 years ago by yeneradal.
  2. Custom post type receives no trackbacks? Started: 3 years ago Most recent reply: 2 years ago by esmi.
  3. [Plugin: W3 Total Cache] Strip query string? Started: 2 years ago No replies.
  4. [Plugin: W3 Total Cache] Garbage collect doesn't happen. Started: 3 years ago Most recent reply: 3 years ago by Frederick Townes.
  5. [Plugin: WP Super Cache] https still an issue? Started: 3 years ago Most recent reply: 3 years ago by Donncha O Caoimh.
  6. [Plugin: Simple WordPress Backup] Wrong path in plugin Started: 4 years ago Most recent reply: 4 years ago by Bannerweb GmbH.
  7. [Plugin: WP Super Cache] No cache for certain clients Started: 5 years ago Most recent reply: 5 years ago by Måns Jonasson.
  8. get_attached_file() returns wrong path? Started: 6 years ago Most recent reply: 5 years ago by Yofazza.
  9. [Plugin: WP Super Cache] Request: Clear cache on post/page update Started: 5 years ago Most recent reply: 5 years ago by Donncha O Caoimh.
  10. [Plugin: WP Super Cache] WP Super Cache in conjunction with qTranslate Started: 6 years ago Most recent reply: 5 years ago by krekr.
  11. WP Super Cache in conjunction with qTranslate Started: 6 years ago Most recent reply: 6 years ago by Måns Jonasson.

125