WordPress.org

Forums

User Profile

Mr Bass

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Customer Reviews] Problem after 3.0.3 update? User last replied: 10 months ago. Most recent reply: 10 months ago by gowebsol.
  2. [Plugin: NextGEN Gallery] Plugin Error....anyone else after last update? User last replied: 11 months ago. Most recent reply: 11 months ago by photocrati.
  3. [Plugin: Contact Form 7] No Message Box..everything else working fine. User last replied: 1 year ago. Most recent reply: 1 year ago by Takayuki Miyoshi.
  4. [Plugin: Subscribe2] Error Log Problems User last replied: 1 year ago. Most recent reply: 1 year ago by mattyrob.
  5. [Plugin: WP User Avatar] Finally a Plugin that works! User last replied: 1 year ago. No replies since.
  6. [Plugin: wBounce] Haze Background? User last replied: 1 year ago. Most recent reply: 1 year ago by kevinweber.
  7. [Plugin: Yoast SEO] Getting Intermitting XML errors User last replied: 1 year ago. No replies since.
  8. class-wp-xmlrpc-server php error User last replied: 1 year ago. No replies since.
  9. [Plugin: Yoast SEO] Update 1.4 to 1.41 User last replied: 1 year ago. No replies since.
  10. [Plugin: WP Customer Reviews] Button Showing in Post Excerpt User last replied: 2 years ago. No replies since.
  11. [Plugin: NextGEN Gallery] NextGen Is taking down my Website? User last replied: 2 years ago. Most recent reply: 2 years ago by photocrati.
  12. wp-jquery-lightbox - image width User last replied: 4 years ago. No replies since.
  13. Lost of Images & Template User last replied: 4 years ago. No replies since.
  14. Issue with IE using WP-cycle plugin User last replied: 6 years ago. No replies since.
  15. [resolved] [Plugin: Dropdown Menu Widget] Menu issue with menu addon User last replied: 6 years ago. No replies since.
  16. [resolved] Menu issue with new 3.0.1 on blog menu feature User last replied: 6 years ago. Most recent reply: 5 years ago by Vajra-nyc.
  17. [resolved] Menu issue with new 3.0.1 on blog menu feature User last replied: 6 years ago. No replies since.
  18. Menu issue with new 3.0.1 on blog User last replied: 6 years ago. No replies since.
  19. [resolved] Menu issue with wp- plugin on blog User last replied: 6 years ago. Most recent reply: 6 years ago by curlybracket.
  20. Menu issue with style sheets on blog User last replied: 6 years ago. No replies since.
  21. [resolved] Menu issue with style sheets User last replied: 6 years ago. No replies since.
  22. Block Spam Comments? User last replied: 6 years ago. No replies since.
  23. Upgrading to 2.9.2 User last replied: 6 years ago. No replies since.
  24. Newbe Install errors User last replied: 7 years ago. Most recent reply: 6 years ago by tedheich.
  25. Problems and upgrades needed! User last replied: 7 years ago. No replies since.
  26. IE Problem, need direction... User last replied: 8 years ago. Most recent reply: 8 years ago by palamedes.
  27. New user, customer setup left me hanging! User last replied: 8 years ago. Most recent reply: 8 years ago by drewactual.

Threads Started

  1. [resolved] [Plugin: WP Customer Reviews] Problem after 3.0.3 update? Started: 10 months ago Most recent reply: 10 months ago by gowebsol.
  2. [Plugin: NextGEN Gallery] Plugin Error....anyone else after last update? Started: 11 months ago Most recent reply: 11 months ago by photocrati.
  3. [Plugin: Contact Form 7] No Message Box..everything else working fine. Started: 1 year ago Most recent reply: 1 year ago by Takayuki Miyoshi.
  4. [Plugin: Subscribe2] Error Log Problems Started: 1 year ago Most recent reply: 1 year ago by mattyrob.
  5. [Plugin: WP User Avatar] Finally a Plugin that works! Started: 1 year ago No replies.
  6. [Plugin: wBounce] Haze Background? Started: 1 year ago Most recent reply: 1 year ago by kevinweber.
  7. [Plugin: Yoast SEO] Getting Intermitting XML errors Started: 1 year ago No replies.
  8. class-wp-xmlrpc-server php error Started: 1 year ago No replies.
  9. [Plugin: Yoast SEO] Update 1.4 to 1.41 Started: 1 year ago No replies.
  10. [Plugin: WP Customer Reviews] Button Showing in Post Excerpt Started: 2 years ago No replies.
  11. [Plugin: NextGEN Gallery] NextGen Is taking down my Website? Started: 2 years ago Most recent reply: 2 years ago by photocrati.
  12. wp-jquery-lightbox - image width Started: 4 years ago Most recent reply: 4 years ago by Mr Bass.
  13. Lost of Images & Template Started: 4 years ago No replies.
  14. [resolved] Menu issue with new 3.0.1 on blog menu feature Started: 6 years ago Most recent reply: 5 years ago by Vajra-nyc.
  15. Issue with IE using WP-cycle plugin Started: 6 years ago No replies.
  16. [resolved] [Plugin: Dropdown Menu Widget] Menu issue with menu addon Started: 6 years ago No replies.
  17. [resolved] Menu issue with new 3.0.1 on blog menu feature Started: 6 years ago No replies.
  18. Menu issue with new 3.0.1 on blog Started: 6 years ago No replies.
  19. [resolved] Menu issue with wp- plugin on blog Started: 6 years ago Most recent reply: 6 years ago by curlybracket.
  20. Menu issue with style sheets on blog Started: 6 years ago No replies.
  21. [resolved] Menu issue with style sheets Started: 6 years ago Most recent reply: 6 years ago by Mr Bass.
  22. Block Spam Comments? Started: 6 years ago Most recent reply: 6 years ago by Mr Bass.
  23. Upgrading to 2.9.2 Started: 6 years ago Most recent reply: 6 years ago by Mr Bass.
  24. Newbe Install errors Started: 7 years ago Most recent reply: 6 years ago by tedheich.
  25. Problems and upgrades needed! Started: 7 years ago No replies.
  26. New user, customer setup left me hanging! Started: 8 years ago Most recent reply: 8 years ago by drewactual.
  27. IE Problem, need direction... Started: 8 years ago Most recent reply: 8 years ago by palamedes.