WordPress.org

Forums

User Profile

mjm4842

User Activity

Recent Replies

  1. [Plugin: Contact Form 7] [acceptance] ID parametre doesn't have any effect User last replied: 1 week ago. Most recent reply: 1 week ago by Takayuki Miyoshi.
  2. wp-cli doesn't work with qtranslate-x installed User last replied: 1 month ago. Most recent reply: 1 month ago by John Clause.
  3. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin User last replied: 2 years ago. No replies since.
  4. [Plugin: Black Studio TinyMCE Widget] HowTo add qTranslate to the BlackStudioTinyMCE Widget User last replied: 2 years ago. Most recent reply: 2 years ago by Marco Chiesi.
  5. [resolved] [Plugin: NextGEN Gallery] Important announcement - one time please User last replied: 2 years ago. Most recent reply: 2 years ago by JeremyKerr.
  6. [resolved] [Plugin: Root Relative URLs] FYI, I'm currently adding User last replied: 2 years ago. Most recent reply: 2 years ago by aleboniz.

Threads Started

  1. [Plugin: Contact Form 7] [acceptance] ID parametre doesn't have any effect Started: 1 week ago Most recent reply: 1 week ago by Takayuki Miyoshi.
  2. wp-cli doesn't work with qtranslate-x installed Started: 1 month ago Most recent reply: 1 month ago by John Clause.
  3. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin Started: 2 years ago Most recent reply: 2 years ago by mjm4842.