WordPress.org

Forums

User Profile

mixos

User Activity

Recent Replies

  1. Installing Plugin and auto-update wordpress issue User last replied: 2 months ago. No replies since.
  2. [closed] Problems with 4.5 upgrade ADD MEDIA not working User last replied: 3 months ago. Most recent reply: 3 months ago by Marius L. J. (Clorith).
  3. WordPress slow response time User last replied: 1 year ago. Most recent reply: 1 year ago by HostAwesome.
  4. [Plugin: Facebook Page Publish] Facebook returned an unexpected error: (#1500) The url you supplied is invalid User last replied: 3 years ago. Most recent reply: 2 years ago by kitcorsa.
  5. [Plugin: WordPress Popular Posts] [Plugin: WordPress Popular Posts] Slow Load Time --> 7.5 Seconds User last replied: 3 years ago. Most recent reply: 3 years ago by Hector Cabrera.
  6. [Plugin: Mini Loops] [ml_image] User last replied: 3 years ago. No replies since.
  7. [Plugin: News-Ticker] plugin broke for 3.4 User last replied: 3 years ago. Most recent reply: 3 years ago by DJIO.
  8. [Plugin: Facebook Page Publish] It is broken User last replied: 4 years ago. Most recent reply: 4 years ago by duerro.
  9. [Plugin: Facebook Page Publish] [Error occured at line 347] User last replied: 4 years ago. No replies since.
  10. Facebook Page Publish - WON'T POST IMAGE User last replied: 4 years ago. Most recent reply: 4 years ago by Kevin Räihälä.
  11. [resolved] Unable to insert pics since upgrade User last replied: 5 years ago. No replies since.
  12. Can't write in Visual editor on Opera using WP 3.2 User last replied: 5 years ago. No replies since.

Threads Started

  1. Installing Plugin and auto-update wordpress issue Started: 3 months ago Most recent reply: 2 months ago by mixos.
  2. WordPress slow response time Started: 1 year ago Most recent reply: 1 year ago by HostAwesome.
  3. Can't write in Visual editor on Opera using WP 3.2 Started: 5 years ago Most recent reply: 5 years ago by mixos.