WordPress.org

Forums

User Profile

mistressemilie

User Activity

Recent Replies

  1. Google Docs Post Title missing (publish to wordpress) User last replied: 6 years ago. Most recent reply: 6 years ago by choubb.
  2. Import Pictures from WP.com Site User last replied: 6 years ago. No replies since.
  3. Tiga theme keeps reverting to default settings. Why? Help Please User last replied: 7 years ago. No replies since.
  4. Links from the Links Manager User last replied: 7 years ago. No replies since.
  5. Tiga 1.0.2 Not Showing Widgets In WP 2,2 User last replied: 7 years ago. Most recent reply: 7 years ago by Tarindel.
  6. Front page User last replied: 7 years ago. Most recent reply: 7 years ago by thesmu.
  7. How to add a warning page or squeeze page? User last replied: 7 years ago. No replies since.
  8. Static Page Template File? User last replied: 7 years ago. Most recent reply: 7 years ago by thesmu.
  9. Yet another navbar issue User last replied: 8 years ago. No replies since.
  10. IE 7 ignores my theme template! User last replied: 8 years ago. No replies since.
  11. Cannot delete wp-content/cache User last replied: 8 years ago. Most recent reply: 8 years ago by oddstar.
  12. [resolved] Where is my site? User last replied: 8 years ago. No replies since.
  13. hosting for non-US User last replied: 8 years ago. No replies since.
  14. Problems moving from wordpress.com to wordpress.org User last replied: 8 years ago. Most recent reply: 8 years ago by drmiketemp.

Threads Started

  1. IE 7 ignores my theme template! Started: 8 years ago Most recent reply: 8 years ago by mistressemilie.