WordPress.org

Forums

User Profile

misslo718

User Activity

Recent Replies

  1. [resolved] [closed] [Plugin: Ready! Backup] Ready Backup Plugin does not recognize my Pro version User last replied: 11 months ago. Most recent reply: 11 months ago by Backup.
  2. Add icons for RSS and Twitter - How to?? User last replied: 6 years ago. Most recent reply: 5 years ago by billybonds.
  3. How to? - redirect a page to a page outside WP User last replied: 6 years ago. Most recent reply: 6 years ago by sojweb.
  4. No posts, just a 404. Please help!! User last replied: 6 years ago. Most recent reply: 6 years ago by Jabzebedwa.
  5. How to? Change "Latest Post" to display "category" - the Morning After User last replied: 6 years ago. Most recent reply: 6 years ago by thelastknight.
  6. [resolved] How do I remove header space in TMA? User last replied: 6 years ago. No replies since.
  7. [resolved] Remove space in header - how to?? User last replied: 6 years ago. Most recent reply: 6 years ago by t31os.
  8. [resolved] Lost my home page and posts to 404- desperate for help User last replied: 6 years ago. Most recent reply: 5 years ago by suee.
  9. [Plugin: NextGEN Gallery] Can't get Images to show (No GD support)? Help please User last replied: 6 years ago. Most recent reply: 6 years ago by monodistortion.
  10. [Plugin: NextGEN Gallery] Images Don't Show ("No GD support")? - PLEASE HELP User last replied: 6 years ago. No replies since.
  11. NEXTgen gallery - no thumbnails displayed; only file names User last replied: 6 years ago. No replies since.
  12. Getting NexGen gallery to work (no GD library) User last replied: 6 years ago. No replies since.
  13. Nav bar and posts have disappeared User last replied: 6 years ago. No replies since.
  14. No content showing; bringing up 404 error and archives User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] [closed] [Plugin: Ready! Backup] Ready Backup Plugin does not recognize my Pro version Started: 11 months ago Most recent reply: 11 months ago by Backup.
  2. Add icons for RSS and Twitter - How to?? Started: 6 years ago Most recent reply: 5 years ago by billybonds.
  3. [resolved] Lost my home page and posts to 404- desperate for help Started: 6 years ago Most recent reply: 5 years ago by suee.
  4. How to? - redirect a page to a page outside WP Started: 6 years ago Most recent reply: 6 years ago by sojweb.
  5. No posts, just a 404. Please help!! Started: 6 years ago Most recent reply: 6 years ago by Jabzebedwa.
  6. How to? Change "Latest Post" to display "category" - the Morning After Started: 6 years ago Most recent reply: 6 years ago by thelastknight.
  7. [resolved] How do I remove header space in TMA? Started: 6 years ago Most recent reply: 6 years ago by misslo718.
  8. [resolved] Remove space in header - how to?? Started: 6 years ago Most recent reply: 6 years ago by t31os.
  9. [Plugin: NextGEN Gallery] Can't get Images to show (No GD support)? Help please Started: 6 years ago Most recent reply: 6 years ago by monodistortion.
  10. [Plugin: NextGEN Gallery] Images Don't Show ("No GD support")? - PLEASE HELP Started: 6 years ago No replies.
  11. NEXTgen gallery - no thumbnails displayed; only file names Started: 6 years ago Most recent reply: 6 years ago by misslo718.
  12. Getting NexGen gallery to work (no GD library) Started: 6 years ago No replies.
  13. Nav bar and posts have disappeared Started: 6 years ago Most recent reply: 6 years ago by misslo718.
  14. No content showing; bringing up 404 error and archives Started: 6 years ago Most recent reply: 6 years ago by misslo718.