WordPress.org

Forums

User Profile

mike40033

User Activity

Recent Replies

  1. Broken Database - couldn't auto-repair User last replied: 1 week ago. No replies since.
  2. [resolved] Postie keeps auto-publishing my posts User last replied: 1 year ago. Most recent reply: 1 year ago by Wayne Allen.
  3. [resolved] [closed] Unicode Characters in page slug leads to a 404 error on a Network of sites User last replied: 2 years ago. No replies since.
  4. [gts plugin] no spaces between translated sentences.... User last replied: 4 years ago. No replies since.
  5. anti-flood plugin wanted... User last replied: 4 years ago. No replies since.
  6. [Plugin: GTS Translation Plugin] [Plugin: GTS translation] broken links in translations User last replied: 4 years ago. Most recent reply: 3 years ago by stevevls.
  7. Can't create menus... is this a bug? User last replied: 4 years ago. No replies since.

Threads Started

  1. Broken Database - couldn't auto-repair Started: 1 week ago No replies.
  2. [resolved] Postie keeps auto-publishing my posts Started: 1 year ago Most recent reply: 1 year ago by Wayne Allen.
  3. [resolved] [closed] Unicode Characters in page slug leads to a 404 error on a Network of sites Started: 2 years ago Most recent reply: 2 years ago by mike40033.
  4. [Plugin: GTS Translation Plugin] [Plugin: GTS translation] broken links in translations Started: 4 years ago Most recent reply: 3 years ago by stevevls.
  5. [gts plugin] no spaces between translated sentences.... Started: 4 years ago No replies.
  6. anti-flood plugin wanted... Started: 4 years ago No replies.
  7. Can't create menus... is this a bug? Started: 4 years ago Most recent reply: 4 years ago by mike40033.