WordPress.org

Forums

User Profile

michaelquinn

User Activity

Recent Replies

  1. [Plugin: BruteProtect] Worked great - love it in Jetpack User last replied: 2 months ago. No replies since.
  2. [Plugin: Simple Follow Me Social Buttons Widget] Brilliant Simple Brilliant User last replied: 3 months ago. No replies since.
  3. [resolved] [Plugin: Social Contact Display] Images broken - again !! User last replied: 3 months ago. Most recent reply: 3 months ago by hptonline.
  4. [Plugin: Unique Headers] Works great - thanks. User last replied: 4 months ago. Most recent reply: 4 months ago by Ryan Hellyer.
  5. [Plugin: All In One WP Security & Firewall] Still need / use BruteProtect with this? User last replied: 8 months ago. Most recent reply: 8 months ago by mbrsolution.
  6. [Plugin: Sponsors Slideshow Widget] No Demo? No Screenshots? User last replied: 9 months ago. No replies since.
  7. [Plugin: Genesis Favicon Uploader] Worked with Genesis 2.1.2 and Enterprise Pro User last replied: 9 months ago. No replies since.
  8. [Plugin: The Simplest Favicon] Unnecessary if you can FTP User last replied: 12 months ago. No replies since.
  9. [Plugin: Quick Adsense] Good - but looks abandoned and lacks some new features User last replied: 12 months ago. No replies since.
  10. [Plugin: Pricing Table Extended] Creates nice tables -but a few limitations. User last replied: 1 year ago. No replies since.
  11. Installing and Update Plugins - FTPS using Port 21? User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] Dropbox API (59) Unknown Cipher Error User last replied: 1 year ago. Most recent reply: 9 months ago by shago_go.
  13. [resolved] [Plugin: Easy Pricing Tables Lite by Fatcat Apps] Theme 4, Round, not working on iPad? User last replied: 1 year ago. Most recent reply: 1 year ago by davidhme.
  14. [Plugin: Pricing Table] Not responsive, fails with longer descriptions and buttons. User last replied: 1 year ago. No replies since.
  15. [Plugin: Pricing Table Ready!] Where are the featured templates from Screen Shots? User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] New jobs not saved in WP multisite User last replied: 1 year ago. Most recent reply: 1 year ago by Daniel Hüsken.
  17. [closed] [Plugin: BackWPup Free - WordPress Backup Plugin] Not saving any settings in BackWPup User last replied: 1 year ago. Most recent reply: 1 year ago by Dominik Schilling (ocean90).
  18. WordPress Auto-Embed YouTube options inc HD, and Responsive Videos. User last replied: 1 year ago. No replies since.
  19. [Plugin: Fluid Video Embeds] youtube HD embeds User last replied: 1 year ago. No replies since.
  20. [Plugin: Advanced Responsive Video Embedder] Strips out YouTube info on main site User last replied: 1 year ago. Most recent reply: 1 year ago by Chirag Vora.
  21. [Plugin: Admin Color Schemes] No Hot Dog Stand? User last replied: 1 year ago. No replies since.
  22. Must be Admin to Add New Page? User last replied: 1 year ago. Most recent reply: 1 year ago by shadez.
  23. Can I see WHEN a user was added to my blog? User last replied: 1 year ago. Most recent reply: 1 year ago by JarretC.
  24. [Plugin: WordPress SEO by Yoast] Change excerpt length to 141 chars - %%excerpt%% User last replied: 2 years ago. No replies since.
  25. [Plugin: Web Page Speed Checker] Plugin could not be activated User last replied: 2 years ago. No replies since.
  26. [resolved] Multisite Server Move - Images broken User last replied: 3 years ago. No replies since.
  27. [resolved] Brand new WP Multisite, Images not loading. User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: BruteProtect] Worked great - love it in Jetpack Started: 2 months ago No replies.
  2. [resolved] [Plugin: Social Contact Display] Images broken - again !! Started: 3 months ago Most recent reply: 3 months ago by hptonline.
  3. [Plugin: Simple Follow Me Social Buttons Widget] Brilliant Simple Brilliant Started: 3 months ago No replies.
  4. [Plugin: Unique Headers] Works great - thanks. Started: 4 months ago Most recent reply: 4 months ago by Ryan Hellyer.
  5. [Plugin: All In One WP Security & Firewall] Still need / use BruteProtect with this? Started: 8 months ago Most recent reply: 8 months ago by mbrsolution.
  6. [Plugin: Sponsors Slideshow Widget] No Demo? No Screenshots? Started: 9 months ago No replies.
  7. [Plugin: Genesis Favicon Uploader] Worked with Genesis 2.1.2 and Enterprise Pro Started: 9 months ago No replies.
  8. [Plugin: The Simplest Favicon] Unnecessary if you can FTP Started: 12 months ago No replies.
  9. [Plugin: Quick Adsense] Good - but looks abandoned and lacks some new features Started: 12 months ago No replies.
  10. [Plugin: Pricing Table Extended] Creates nice tables -but a few limitations. Started: 1 year ago Most recent reply: 1 year ago by michaelquinn.
  11. Installing and Update Plugins - FTPS using Port 21? Started: 1 year ago No replies.
  12. [resolved] [Plugin: Easy Pricing Tables Lite by Fatcat Apps] Theme 4, Round, not working on iPad? Started: 1 year ago Most recent reply: 1 year ago by davidhme.
  13. [Plugin: Pricing Table] Not responsive, fails with longer descriptions and buttons. Started: 1 year ago No replies.
  14. [Plugin: Pricing Table Ready!] Where are the featured templates from Screen Shots? Started: 1 year ago Most recent reply: 1 year ago by michaelquinn.
  15. [Plugin: Advanced Responsive Video Embedder] Strips out YouTube info on main site Started: 1 year ago Most recent reply: 1 year ago by Chirag Vora.
  16. [closed] [Plugin: BackWPup Free - WordPress Backup Plugin] Not saving any settings in BackWPup Started: 1 year ago Most recent reply: 1 year ago by Dominik Schilling (ocean90).
  17. WordPress Auto-Embed YouTube options inc HD, and Responsive Videos. Started: 1 year ago No replies.
  18. [Plugin: Admin Color Schemes] No Hot Dog Stand? Started: 1 year ago No replies.
  19. Must be Admin to Add New Page? Started: 1 year ago Most recent reply: 1 year ago by shadez.
  20. Can I see WHEN a user was added to my blog? Started: 1 year ago Most recent reply: 1 year ago by JarretC.
  21. [Plugin: Web Page Speed Checker] Plugin could not be activated Started: 2 years ago No replies.
  22. [resolved] Multisite Server Move - Images broken Started: 3 years ago Most recent reply: 3 years ago by michaelquinn.
  23. [resolved] Brand new WP Multisite, Images not loading. Started: 3 years ago Most recent reply: 3 years ago by michaelquinn.