WordPress.org

Forums

User Profile

mermare

User Activity

Recent Replies

  1. [resolved] [Plugin: Gravity Forms Mad Mimi Add-on] automatic 2.0 upgrade User last replied: 1 year ago. Most recent reply: 1 year ago by ddolenc.
  2. [resolved] Gravity Forms Mad Mimi Add-on plugin issues after 2.0 update User last replied: 1 year ago. Most recent reply: 1 year ago by Zack Katz.
  3. [resolved] MP6 2.0 conflict with Layout Editor in iThemes Builder User last replied: 1 year ago. Most recent reply: 1 year ago by Till.
  4. [Plugin: WordPress SEO by Yoast] Disabled Social OpenGraph doesn't disable User last replied: 1 year ago. No replies since.
  5. [Plugin: wp-Typography] Great plugin that just works User last replied: 1 year ago. No replies since.
  6. Yoko Theme - widget forms don't reset after submit User last replied: 2 years ago. No replies since.
  7. [Plugin: N-Media MailChimp Subscription] [Plugin: Nmedia MailChimp Widget] After Subscribing Widget Form Does Not Clear User last replied: 2 years ago. No replies since.
  8. [Theme: Ari] Comments not working User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] Gravity Forms Mad Mimi Add-on plugin issues after 2.0 update Started: 1 year ago Most recent reply: 1 year ago by Zack Katz.
  2. [resolved] MP6 2.0 conflict with Layout Editor in iThemes Builder Started: 1 year ago Most recent reply: 1 year ago by Till.
  3. [Plugin: wp-Typography] Great plugin that just works Started: 1 year ago No replies.
  4. Yoko Theme - widget forms don't reset after submit Started: 2 years ago No replies.
  5. [Plugin: N-Media MailChimp Subscription] [Plugin: Nmedia MailChimp Widget] After Subscribing Widget Form Does Not Clear Started: 2 years ago Most recent reply: 2 years ago by mermare.
  6. [Theme: Ari] Comments not working Started: 2 years ago No replies.