WordPress.org

Forums

User Profile

mercime

User Activity

Recent Replies

  1. BBpress forum spacing User last replied: 1 year ago. No replies since.
  2. Forum links redirect User last replied: 1 year ago. No replies since.
  3. [resolved] [closed] BuddyPress Components do not have associated WordPress Page User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  4. New WordPress Code Reference User last replied: 1 year ago. No replies since.
  5. No category structure in my menu User last replied: 1 year ago. Most recent reply: 1 year ago by konas.
  6. Can't Disable Facebook Posts User last replied: 1 year ago. No replies since.
  7. Theme: Avada - Header change to uppercase User last replied: 1 year ago. No replies since.
  8. Menu not showing in iPhone for BuddyPress User last replied: 1 year ago. No replies since.
  9. [resolved] How do I change the social links on my WordPress.org profile? User last replied: 1 year ago. No replies since.
  10. Body of Site Off Grid User last replied: 1 year ago. Most recent reply: 1 year ago by JLent14.
  11. [resolved] All links to secondary pages not responding User last replied: 1 year ago. No replies since.
  12. Slideshow controls broke User last replied: 1 year ago. No replies since.
  13. Adapt buddypress on serene theme User last replied: 1 year ago. No replies since.
  14. [resolved] Temporary Username and One-Time Change User last replied: 1 year ago. No replies since.
  15. Problem with Appearance>Menus User last replied: 1 year ago. No replies since.
  16. [resolved] How to have a separate look for just one section of my wordpress site User last replied: 1 year ago. Most recent reply: 1 year ago by envieme.
  17. Theme 2014-unable to space between paragraphs User last replied: 1 year ago. No replies since.
  18. Owagu Affiliate Plugins User last replied: 1 year ago. No replies since.
  19. [resolved] java script and jquery on wordpress help please User last replied: 1 year ago. Most recent reply: 1 year ago by mahdalou.
  20. [closed] java script and jquery on wordpress help please User last replied: 1 year ago. No replies since.
  21. Problems with mobile header User last replied: 1 year ago. No replies since.
  22. Toolbar Missing for Logged In and Out Users User last replied: 1 year ago. No replies since.
  23. Mail activation link not working / users can't login User last replied: 1 year ago. Most recent reply: 1 year ago by Bicho.
  24. [closed] [Plugin: BuddyPress Avatar Bubble] Remove colon! User last replied: 1 year ago. No replies since.
  25. [resolved] [closed] Is there anybody out there? User last replied: 1 year ago. No replies since.
  26. [resolved] Buddypress instamation error User last replied: 1 year ago. No replies since.
  27. [resolved] Cannot Login to Buddypress User last replied: 1 year ago. No replies since.
  28. How to ad lenguage for translate plugin BuddyPress User last replied: 1 year ago. No replies since.
  29. Delete the first menu User last replied: 1 year ago. Most recent reply: 1 year ago by Evan Herman.
  30. [Theme: Expound] Fix Buddypress alignments User last replied: 1 year ago. Most recent reply: 1 year ago by laresbernardo.

Threads Started

No more topics posted.