WordPress.org

Forums

User Profile

memitch08

User Activity

Recent Replies

  1. 404 Error for Category Permalinks After Upgrade to 3.1 User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  2. [resolved] [Plugin: WP Multi Network] Can someone explain how this works? User last replied: 4 years ago. Most recent reply: 4 years ago by laneallen.
  3. [resolved] [closed] Images not appearing User last replied: 4 years ago. Most recent reply: 4 years ago by Trevor Lloyd-Jones.
  4. Images don't show after site move, upgrade User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  5. [closed] Upgraded to 3.0 all Images gone from front page User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  6. Auto Upgrade to 3.0 makes blogs.dir inaccessible? User last replied: 4 years ago. No replies since.
  7. [closed] Uploaded new 3.0 and now I cannot access my blog User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  8. [resolved] Upgraded to 3.0 -- Observing Weird Problems User last replied: 4 years ago. Most recent reply: 4 years ago by Jami Gibbs.
  9. WP3 multisite and user issue User last replied: 4 years ago. No replies since.
  10. [Plugin: Invite Friends] Upgrade Issue User last replied: 5 years ago. Most recent reply: 5 years ago by giocaputo.

Threads Started

  1. 404 Error for Category Permalinks After Upgrade to 3.1 Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  2. Auto Upgrade to 3.0 makes blogs.dir inaccessible? Started: 4 years ago Most recent reply: 4 years ago by memitch08.
  3. [Plugin: Invite Friends] Upgrade Issue Started: 5 years ago Most recent reply: 5 years ago by giocaputo.