WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

megsmind

User Activity

Recent Replies

  1. Building a buffer between pictures and text? User last replied: 7 years ago. Most recent reply: 7 years ago by moshu.
  2. How do I revert back to .wordpress.com site? User last replied: 7 years ago. No replies since.
  3. Things are posting in multiple?? User last replied: 7 years ago. Most recent reply: 7 years ago by Les Bessant.
  4. Lost my ftp log-in information User last replied: 7 years ago. Most recent reply: 7 years ago by whooami.
  5. Images show in Firefox but not IE User last replied: 7 years ago. Most recent reply: 7 years ago by javipas.
  6. Import didn't bring video, just link to youtube? User last replied: 7 years ago. No replies since.
  7. IE Banner issues/floating post footers User last replied: 8 years ago. No replies since.
  8. admin no permission to add categories User last replied: 8 years ago. Most recent reply: 7 years ago by blkhearts.
  9. 404 Not Found User last replied: 8 years ago. Most recent reply: 8 years ago by obscure.
  10. WordPress address (URI) incorrect User last replied: 8 years ago. Most recent reply: 8 years ago by DianeV.
  11. Lost comments and error with categories User last replied: 8 years ago. No replies since.
  12. Text plugin? User last replied: 8 years ago. No replies since.
  13. [resolved] Theme problem - missing stylesheets? User last replied: 8 years ago. Most recent reply: 8 years ago by vkaryl.
  14. [resolved] Can comments be exported? User last replied: 8 years ago. Most recent reply: 8 years ago by Chris_K.
  15. [resolved] Theme problem - missing stylesheets? User last replied: 8 years ago. No replies since.
  16. [resolved] Canceling Domain Mapping??? User last replied: 8 years ago. Most recent reply: 8 years ago by drmike.

Threads Started

  1. Building a buffer between pictures and text? Started: 7 years ago Most recent reply: 7 years ago by moshu.
  2. How do I revert back to .wordpress.com site? Started: 7 years ago Most recent reply: 7 years ago by megsmind.
  3. Things are posting in multiple?? Started: 7 years ago Most recent reply: 7 years ago by Les Bessant.
  4. Lost my ftp log-in information Started: 7 years ago Most recent reply: 7 years ago by whooami.
  5. Images show in Firefox but not IE Started: 7 years ago Most recent reply: 7 years ago by javipas.
  6. Import didn't bring video, just link to youtube? Started: 8 years ago Most recent reply: 7 years ago by megsmind.
  7. IE Banner issues/floating post footers Started: 8 years ago Most recent reply: 8 years ago by megsmind.
  8. 404 Not Found Started: 8 years ago Most recent reply: 8 years ago by obscure.
  9. WordPress address (URI) incorrect Started: 8 years ago Most recent reply: 8 years ago by DianeV.
  10. Lost comments and error with categories Started: 8 years ago Most recent reply: 8 years ago by megsmind.
  11. Text plugin? Started: 8 years ago No replies.
  12. [resolved] Theme problem - missing stylesheets? Started: 8 years ago Most recent reply: 8 years ago by vkaryl.
  13. [resolved] Can comments be exported? Started: 8 years ago Most recent reply: 8 years ago by Chris_K.
  14. [resolved] Theme problem - missing stylesheets? Started: 8 years ago Most recent reply: 8 years ago by megsmind.
  15. [resolved] Canceling Domain Mapping??? Started: 8 years ago Most recent reply: 8 years ago by drmike.