WordPress.org

Forums

User Profile

mechx1

User Activity

129

Recent Replies

  1. [resolved] Control order of multiple items on one day-Timeline Express User last replied: 2 months ago. Most recent reply: 2 months ago by Evan Herman.
  2. [Plugin: Custom Content Shortcode] Multiple values for a passed parameter User last replied: 2 months ago. Most recent reply: 2 months ago by Eliot Akira.
  3. Logical OR on two passed parameters User last replied: 2 months ago. No replies since.
  4. My website is only displaying a wordpress install page User last replied: 2 months ago. Most recent reply: 2 months ago by becca_mc.
  5. Unable to Edit Menus User last replied: 2 months ago. Most recent reply: 2 months ago by rbhambha.
  6. Updated and now it's ruined! User last replied: 1 year ago. Most recent reply: 1 year ago by opendoorsgallery.
  7. [resolved] Script Error's on audio files User last replied: 1 year ago. Most recent reply: 1 year ago by Surfdawgz.
  8. Border running through my backend User last replied: 1 year ago. No replies since.
  9. [resolved] just found a unknown letter before doctype User last replied: 1 year ago. Most recent reply: 1 year ago by totoe.
  10. Linking User last replied: 1 year ago. Most recent reply: 1 year ago by Dot.
  11. Trying to change link colour on my blog User last replied: 1 year ago. Most recent reply: 1 year ago by Martin Clemens.
  12. [resolved] Plugin updates not registering in dashboard User last replied: 1 year ago. No replies since.
  13. [Plugin: Recent Posts Widget Extended] Selecting categories does not work User last replied: 1 year ago. Most recent reply: 6 months ago by Tom.
  14. [Plugin: Black Studio TinyMCE Widget] WP3.9 and Vantage theme conflict User last replied: 1 year ago. Most recent reply: 1 year ago by Marco Chiesi.
  15. I messed up copying from FileZilla? User last replied: 1 year ago. Most recent reply: 1 year ago by Superterminal.
  16. [resolved] Error when uploading media User last replied: 1 year ago. Most recent reply: 1 year ago by Jeanieandluluskitchen.
  17. Images added to Library but not showing in library window in Post User last replied: 1 year ago. Most recent reply: 1 year ago by sedawson78.
  18. Server Sentries Block Me User last replied: 1 year ago. Most recent reply: 1 year ago by songdogtech.
  19. Page Returns 403 error User last replied: 1 year ago. Most recent reply: 11 months ago by WPMonty.
  20. Slider Error User last replied: 1 year ago. No replies since.
  21. Double Title In feeds User last replied: 1 year ago. Most recent reply: 1 year ago by lorro.
  22. display posts under their categories in two columns User last replied: 1 year ago. No replies since.
  23. [resolved] Fatal error message please help website is down and I can't fix it User last replied: 1 year ago. Most recent reply: 1 year ago by Fox Hills Photography.
  24. Newbie needs help User last replied: 1 year ago. No replies since.
  25. was told of 404, saw it, logged in and its fixed, why? User last replied: 1 year ago. No replies since.
  26. Home Page Slider stopped working User last replied: 1 year ago. Most recent reply: 1 year ago by drmahaffey.
  27. Can't get my posts to line up correctly User last replied: 1 year ago. No replies since.
  28. admin-ajax.php abusing CPU resources User last replied: 1 year ago. Most recent reply: 1 year ago by Mysmasken.
  29. On of the media files I've loaded is producing error message 404 User last replied: 1 year ago. Most recent reply: 1 year ago by Praveen.
  30. [resolved] HTTP Error when uploading photos User last replied: 1 year ago. Most recent reply: 1 year ago by BuzzBNC.

Threads Started

  1. [resolved] Control order of multiple items on one day-Timeline Express Started: 2 months ago Most recent reply: 2 months ago by Evan Herman.
  2. [Plugin: Custom Content Shortcode] Multiple values for a passed parameter Started: 2 months ago Most recent reply: 2 months ago by Eliot Akira.
  3. Logical OR on two passed parameters Started: 2 months ago No replies.
  4. [resolved] Plugin updates not registering in dashboard Started: 1 year ago Most recent reply: 1 year ago by mechx1.
  5. [Plugin: Black Studio TinyMCE Widget] Vantage-Pagebuilder-Black Studio Visual Editor widget toolbars not showing Started: 1 year ago Most recent reply: 1 year ago by Marco Chiesi.
  6. [Theme: Vantage] Social share twitter button not passing link Started: 1 year ago No replies.
  7. [Plugin: Shortcodes Ultimate] Use of menu shortcodes Started: 1 year ago No replies.
  8. [Plugin: Recent Posts Widget Extended] Post excerpts not displaying Started: 1 year ago Most recent reply: 1 year ago by Satrya.
  9. [resolved] [Plugin: Google Maps Widget] Lightbox does not display on click Started: 1 year ago Most recent reply: 1 year ago by WebFactory.
  10. [resolved] [Theme: Vantage] dropdown indicators in main menu Started: 1 year ago Most recent reply: 1 year ago by mechx1.
  11. two issues with .htaccess Started: 7 years ago Most recent reply: 7 years ago by whooami.
  12. File Uploader-"Specified file failed upload test" Started: 7 years ago Most recent reply: 7 years ago by Rok.
  13. [resolved] 2.5 using default theme index.php (not mine) Started: 7 years ago Most recent reply: 7 years ago by mechx1.

129