WordPress.org

Forums

User Profile

mechx1

User Activity

129

Recent Replies

  1. [Plugin: Custom Content Shortcode] Multiple values for a passed parameter User last replied: 1 week ago. Most recent reply: 4 days ago by Eliot Akira.
  2. Logical OR on two passed parameters User last replied: 2 weeks ago. No replies since.
  3. My website is only displaying a wordpress install page User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by becca_mc.
  4. Unable to Edit Menus User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by rbhambha.
  5. Updated and now it's ruined! User last replied: 11 months ago. Most recent reply: 11 months ago by opendoorsgallery.
  6. [resolved] Script Error's on audio files User last replied: 12 months ago. Most recent reply: 12 months ago by Surfdawgz.
  7. Border running through my backend User last replied: 12 months ago. No replies since.
  8. [resolved] just found a unknown letter before doctype User last replied: 1 year ago. Most recent reply: 1 year ago by totoe.
  9. Linking User last replied: 1 year ago. Most recent reply: 1 year ago by Dot.
  10. Trying to change link colour on my blog User last replied: 1 year ago. Most recent reply: 1 year ago by Martin Clemens.
  11. [resolved] Plugin updates not registering in dashboard User last replied: 1 year ago. No replies since.
  12. [Plugin: Recent Posts Widget Extended] Selecting categories does not work User last replied: 1 year ago. Most recent reply: 4 months ago by Tom.
  13. [Plugin: Black Studio TinyMCE Widget] WP3.9 and Vantage theme conflict User last replied: 1 year ago. Most recent reply: 11 months ago by Marco Chiesi.
  14. I messed up copying from FileZilla? User last replied: 1 year ago. Most recent reply: 1 year ago by Superterminal.
  15. [resolved] Error when uploading media User last replied: 1 year ago. Most recent reply: 1 year ago by Jeanieandluluskitchen.
  16. Images added to Library but not showing in library window in Post User last replied: 1 year ago. Most recent reply: 1 year ago by sedawson78.
  17. Server Sentries Block Me User last replied: 1 year ago. Most recent reply: 1 year ago by songdogtech.
  18. Page Returns 403 error User last replied: 1 year ago. Most recent reply: 9 months ago by WPMonty.
  19. Slider Error User last replied: 1 year ago. No replies since.
  20. Double Title In feeds User last replied: 1 year ago. Most recent reply: 1 year ago by lorro.
  21. display posts under their categories in two columns User last replied: 1 year ago. No replies since.
  22. [resolved] Fatal error message please help website is down and I can't fix it User last replied: 1 year ago. Most recent reply: 1 year ago by Fox Hills Photography.
  23. Newbie needs help User last replied: 1 year ago. No replies since.
  24. was told of 404, saw it, logged in and its fixed, why? User last replied: 1 year ago. No replies since.
  25. Home Page Slider stopped working User last replied: 1 year ago. Most recent reply: 1 year ago by drmahaffey.
  26. Can't get my posts to line up correctly User last replied: 1 year ago. No replies since.
  27. admin-ajax.php abusing CPU resources User last replied: 1 year ago. Most recent reply: 1 year ago by Mysmasken.
  28. On of the media files I've loaded is producing error message 404 User last replied: 1 year ago. Most recent reply: 1 year ago by Praveen.
  29. [resolved] HTTP Error when uploading photos User last replied: 1 year ago. Most recent reply: 1 year ago by BuzzBNC.
  30. [resolved] Category Pages Missing! User last replied: 1 year ago. Most recent reply: 1 year ago by lunaya.

Threads Started

  1. [Plugin: Custom Content Shortcode] Multiple values for a passed parameter Started: 1 week ago Most recent reply: 4 days ago by Eliot Akira.
  2. Logical OR on two passed parameters Started: 2 weeks ago No replies.
  3. [resolved] Plugin updates not registering in dashboard Started: 1 year ago Most recent reply: 1 year ago by mechx1.
  4. [Plugin: Black Studio TinyMCE Widget] Vantage-Pagebuilder-Black Studio Visual Editor widget toolbars not showing Started: 1 year ago Most recent reply: 1 year ago by Marco Chiesi.
  5. [Theme: Vantage] Social share twitter button not passing link Started: 1 year ago No replies.
  6. [Plugin: Shortcodes Ultimate] Use of menu shortcodes Started: 1 year ago No replies.
  7. [Plugin: Recent Posts Widget Extended] Post excerpts not displaying Started: 1 year ago Most recent reply: 1 year ago by Satrya.
  8. [resolved] [Plugin: Google Maps Widget] Lightbox does not display on click Started: 1 year ago Most recent reply: 1 year ago by WebFactory.
  9. [resolved] [Theme: Vantage] dropdown indicators in main menu Started: 1 year ago Most recent reply: 1 year ago by mechx1.
  10. two issues with .htaccess Started: 7 years ago Most recent reply: 7 years ago by whooami.
  11. File Uploader-"Specified file failed upload test" Started: 7 years ago Most recent reply: 7 years ago by Rok.
  12. [resolved] 2.5 using default theme index.php (not mine) Started: 7 years ago Most recent reply: 7 years ago by mechx1.

129