WordPress.org

Forums

User Profile

mcmito

User Activity

Recent Replies

  1. [Plugin: Yoast SEO] general canonical settings ... gone? User last replied: 3 weeks ago. No replies since.
  2. [Plugin: Cross-linker] it does well what it´s supposed to User last replied: 1 month ago. No replies since.
  3. [resolved] [Plugin: Yoast SEO] Yoast WordPress SEO not removing stop words from slugs User last replied: 3 months ago. Most recent reply: 2 months ago by gcluley.
  4. [resolved] [Plugin: Compress JPEG & PNG images] What about .gif? :) User last replied: 4 months ago. Most recent reply: 2 months ago by master412160.
  5. [Plugin: Yoast SEO] forcing http but got https in sitemap? User last replied: 7 months ago. No replies since.
  6. [Plugin: Yoast SEO] enforce trailing slash on custom post type User last replied: 7 months ago. Most recent reply: 3 months ago by karl19.
  7. [Plugin: Front-end Editor] Custom Fields support User last replied: 8 months ago. Most recent reply: 4 months ago by carlosdevia.
  8. [Plugin: WooCommerce - excelling eCommerce] star rating without reviews (comments)? User last replied: 1 year ago. No replies since.
  9. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] clean slugs not working User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] Clean Slug User last replied: 3 years ago. No replies since.
  11. [resolved] [Plugin: Event Calendar] color settings being ignored? User last replied: 4 years ago. Most recent reply: 3 years ago by Eran Miller.
  12. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] description tag missing on following category pages User last replied: 4 years ago. No replies since.
  13. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] backend setting ignored User last replied: 4 years ago. Most recent reply: 4 years ago by Joost de Valk.
  14. [resolved] [Plugin: NextGEN Gallery] deregister scripts and styles? User last replied: 4 years ago. Most recent reply: 4 years ago by joncalex.
  15. [Plugin: Google XML Sitemaps] need catgegory urls WITH trailing slash User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Yoast SEO] general canonical settings ... gone? Started: 3 weeks ago No replies.
  2. [Plugin: Cross-linker] it does well what it´s supposed to Started: 1 month ago No replies.
  3. [resolved] [Plugin: Compress JPEG & PNG images] What about .gif? :) Started: 4 months ago Most recent reply: 2 months ago by master412160.
  4. [Plugin: Yoast SEO] enforce trailing slash on custom post type Started: 7 months ago Most recent reply: 3 months ago by karl19.
  5. [Plugin: Yoast SEO] forcing http but got https in sitemap? Started: 7 months ago No replies.
  6. [Plugin: WooCommerce - excelling eCommerce] star rating without reviews (comments)? Started: 1 year ago No replies.
  7. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] clean slugs not working Started: 3 years ago No replies.
  8. [resolved] [Plugin: Event Calendar] color settings being ignored? Started: 4 years ago Most recent reply: 3 years ago by Eran Miller.
  9. [resolved] [Plugin: NextGEN Gallery] deregister scripts and styles? Started: 4 years ago Most recent reply: 4 years ago by joncalex.
  10. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] description tag missing on following category pages Started: 4 years ago Most recent reply: 4 years ago by mcmito.
  11. [Plugin: Yoast SEO] [Plugin: WordPress SEO by Yoast] backend setting ignored Started: 4 years ago Most recent reply: 4 years ago by Joost de Valk.
  12. [Plugin: Google XML Sitemaps] need catgegory urls WITH trailing slash Started: 4 years ago No replies.