WordPress.org

Forums

User Profile

mbenschop

User Activity

Recent Replies

  1. [resolved] [Plugin: WooCommerce - excelling eCommerce] Woocommerce Colors for links on shop page User last replied: 6 months ago. No replies since.
  2. Post missing after adding tags User last replied: 7 months ago. No replies since.
  3. Forget my user name and password at local host User last replied: 7 months ago. Most recent reply: 7 months ago by Jack Anderson.
  4. Problem with Permalink User last replied: 8 months ago. No replies since.
  5. [resolved] [Plugin: WP eCommerce] Cannot go beyond page one on product page User last replied: 9 months ago. Most recent reply: 9 months ago by Mihai.
  6. [resolved] [Plugin: WP eCommerce] Unable to check out since upgrade User last replied: 10 months ago. No replies since.
  7. [resolved] [Plugin: WP eCommerce] Sorry your transaction was not accepted. User last replied: 10 months ago. Most recent reply: 10 months ago by Edward.
  8. Pop ops and links on my site User last replied: 1 year ago. No replies since.
  9. After updating my wp doesn't work well.. User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Google Analytics by Yoast] Unable to authenticate google analytics User last replied: 1 year ago. Most recent reply: 8 months ago by cre8ov.
  11. Cannot authenticate Google Analytics User last replied: 1 year ago. No replies since.
  12. Cannot authenticate Google Analytics User last replied: 1 year ago. No replies since.
  13. Problems authenticating Google Analytics User last replied: 1 year ago. No replies since.
  14. [resolved] Two themes show on my site User last replied: 1 year ago. No replies since.
  15. Deleting all comments User last replied: 1 year ago. No replies since.
  16. Product Page very slow in booting up User last replied: 1 year ago. No replies since.
  17. Problem with editing pages since 3.8 upgrade User last replied: 1 year ago. No replies since.
  18. Problems with wp3.8 User last replied: 1 year ago. No replies since.
  19. Contact form missing User last replied: 2 years ago. No replies since.
  20. Unable to upgrade to new wp version User last replied: 3 years ago. No replies since.
  21. Unable to install plugin error message needs header User last replied: 5 years ago. No replies since.
  22. Unable to put widgets in my side bar. User last replied: 5 years ago. No replies since.
  23. Instinct Gold Slider Plugin not working User last replied: 5 years ago. No replies since.
  24. Press This link does not work User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  25. Problems installing paypal User last replied: 5 years ago. No replies since.
  26. Downloading paypal User last replied: 5 years ago. No replies since.
  27. Cannot activate available widgets User last replied: 5 years ago. No replies since.
  28. Set up Shopping Cart User last replied: 5 years ago. No replies since.
  29. Problems with plugins for shopping cart User last replied: 5 years ago. No replies since.
  30. Unable to install plugins User last replied: 5 years ago. No replies since.

Threads Started

  1. Post missing after adding tags Started: 7 months ago Most recent reply: 7 months ago by mbenschop.
  2. [resolved] [Plugin: Google Analytics by Yoast] Unable to authenticate google analytics Started: 1 year ago Most recent reply: 8 months ago by cre8ov.
  3. Problem with Permalink Started: 8 months ago Most recent reply: 8 months ago by mbenschop.
  4. [resolved] [Plugin: WP eCommerce] Cannot go beyond page one on product page Started: 9 months ago Most recent reply: 9 months ago by Mihai.
  5. [resolved] [Plugin: WP eCommerce] Unable to check out since upgrade Started: 10 months ago Most recent reply: 10 months ago by mbenschop.
  6. Pop ops and links on my site Started: 1 year ago Most recent reply: 1 year ago by mbenschop.
  7. Cannot authenticate Google Analytics Started: 1 year ago No replies.
  8. Cannot authenticate Google Analytics Started: 1 year ago No replies.
  9. Problems authenticating Google Analytics Started: 1 year ago No replies.
  10. [resolved] Two themes show on my site Started: 1 year ago Most recent reply: 1 year ago by mbenschop.
  11. Deleting all comments Started: 1 year ago Most recent reply: 1 year ago by mbenschop.
  12. Product Page very slow in booting up Started: 1 year ago Most recent reply: 1 year ago by mbenschop.
  13. Problem with editing pages since 3.8 upgrade Started: 1 year ago No replies.
  14. Problems with wp3.8 Started: 1 year ago No replies.
  15. Contact form missing Started: 2 years ago Most recent reply: 2 years ago by mbenschop.
  16. Unable to upgrade to new wp version Started: 3 years ago No replies.
  17. Unable to install plugin error message needs header Started: 5 years ago Most recent reply: 5 years ago by mbenschop.
  18. Unable to put widgets in my side bar. Started: 5 years ago Most recent reply: 5 years ago by mbenschop.
  19. Press This link does not work Started: 5 years ago Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  20. Instinct Gold Slider Plugin not working Started: 5 years ago Most recent reply: 5 years ago by mbenschop.
  21. Problems installing paypal Started: 5 years ago No replies.
  22. Downloading paypal Started: 5 years ago No replies.
  23. Cannot activate available widgets Started: 5 years ago No replies.
  24. Set up Shopping Cart Started: 5 years ago Most recent reply: 5 years ago by mbenschop.
  25. Problems with plugins for shopping cart Started: 5 years ago Most recent reply: 5 years ago by mbenschop.
  26. Unable to install plugins Started: 5 years ago No replies.