WordPress.org

Forums

User Profile

mayankgupta

User Activity

Recent Replies

  1. Cant edit as well as see the website content from dashboard User last replied: 2 months ago. No replies since.
  2. WordPress admin page doesn't exist? User last replied: 2 months ago. No replies since.
  3. [resolved] Adding custom fields without coding! User last replied: 2 months ago. No replies since.
  4. Changing text margin on posts User last replied: 2 months ago. Most recent reply: 2 months ago by flyinjam.
  5. Stop WordPress from making seperate page for each attachment User last replied: 2 months ago. Most recent reply: 2 months ago by Chirag Aggarwal.
  6. High CPU usage on empty site User last replied: 2 months ago. Most recent reply: 2 months ago by drante.
  7. Mobile credit as a payment option User last replied: 2 months ago. Most recent reply: 2 months ago by Mark Ratledge.
  8. Images not showing up with new 4.4.2 upgrade User last replied: 2 months ago. Most recent reply: 3 weeks ago by houseofdjs2.
  9. [resolved] How can i install a plugin on localhost? User last replied: 2 months ago. Most recent reply: 2 months ago by tsol.
  10. Move to Trash / got a homepage error User last replied: 2 months ago. No replies since.
  11. my wp site down ad ask to install wordpress again User last replied: 2 months ago. Most recent reply: 2 months ago by khaled1983.
  12. Why does wordpress start using more and more cpu? User last replied: 2 months ago. No replies since.
  13. Photo upload error User last replied: 2 months ago. No replies since.
  14. sharing issue User last replied: 2 months ago. No replies since.
  15. Bluehost One-click WordPress Install - No Customizer User last replied: 2 months ago. No replies since.
  16. making test changes in backoffice without them showing live on website User last replied: 2 months ago. No replies since.
  17. IP address at the beginning of page urls User last replied: 2 months ago. Most recent reply: 2 months ago by frustratedtechie.
  18. Static home page with Polylang User last replied: 2 months ago. No replies since.
  19. [resolved] WordPress website loading time is 10sec User last replied: 2 months ago. Most recent reply: 2 months ago by kishorsnk.
  20. hardening wordpress User last replied: 2 months ago. No replies since.
  21. Post says published, but doesn't show on site User last replied: 2 months ago. Most recent reply: 2 months ago by commed.
  22. Help with permalinks on nginx User last replied: 2 months ago. Most recent reply: 2 months ago by rkleemann.
  23. Blog Permalinks Dilemma User last replied: 2 months ago. No replies since.
  24. [resolved] How to allow weak password to register on "My Account" page of Woocommerce User last replied: 2 months ago. No replies since.
  25. Our Activation Mails Goes to JUNK/SPAM Folder, Why? User last replied: 2 months ago. No replies since.
  26. Theme not rendering properly on Mobile User last replied: 2 months ago. No replies since.
  27. [resolved] Can't change permalink User last replied: 2 months ago. Most recent reply: 2 months ago by contentiskey.
  28. [Plugin: Email Cop] Nice and works flawlessly! User last replied: 1 year ago. Most recent reply: 1 year ago by Ashfame.
  29. [resolved] [Plugin: User Role Editor] Can't see Custom Capabilities in Production but can see in Local User last replied: 2 years ago. No replies since.
  30. Any Suggestions for design blog User last replied: 7 years ago. Most recent reply: 7 years ago by mores.

Threads Started

  1. [Plugin: Email Cop] Nice and works flawlessly! Started: 1 year ago Most recent reply: 1 year ago by Ashfame.
  2. [resolved] [Plugin: User Role Editor] Can't see Custom Capabilities in Production but can see in Local Started: 2 years ago Most recent reply: 2 years ago by Mayank Gupta.
  3. Any Suggestions for design blog Started: 7 years ago Most recent reply: 7 years ago by mores.
  4. [plugin : Ajax Login] Compatible with 2.5 Started: 8 years ago Most recent reply: 7 years ago by puffermedia.