WordPress.org

Forums

User Profile

maurizio04

User Activity

Recent Replies

  1. WordPress 3.9 - How to insert a Word/Excel table? User last replied: 1 year ago. Most recent reply: 1 year ago by henkbekker.
  2. adding a Microsoft table in wordpress 3.9 User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  3. WP 3.4 in debug mode working only with Twenty10 User last replied: 3 years ago. No replies since.
  4. [Theme EvoLve] ver 2.30 bugs User last replied: 3 years ago. No replies since.
  5. [Theme EvoLve] Adsense is not working on this site version User last replied: 3 years ago. No replies since.
  6. [Theme EvoLve] WP 3.4 not working in debug mode User last replied: 3 years ago. No replies since.
  7. Different language for frontend and backend by tricking theme? User last replied: 3 years ago. No replies since.
  8. change in theme Evolve User last replied: 3 years ago. No replies since.
  9. [Theme EvoLve] Error message User last replied: 3 years ago. No replies since.
  10. [resolved] After upgrade to RC1 in debug mode no dashboard exit User last replied: 3 years ago. Most recent reply: 3 years ago by Ryan Hellyer.
  11. [resolved] [Plugin: NoSpamNX] Latest version do not count spam filtered User last replied: 3 years ago. No replies since.
  12. [Theme: EvoLve] Update 208 again cut out ads User last replied: 3 years ago. Most recent reply: 3 years ago by Romik84.
  13. [closed] Remove page title in one page User last replied: 3 years ago. No replies since.
  14. [resolved] [Plugin: NoSpamNX] more errors in debug mode User last replied: 3 years ago. No replies since.
  15. Move social icons in EvoLve theme? User last replied: 3 years ago. No replies since.
  16. Adsense User last replied: 3 years ago. No replies since.
  17. [resolved] [Theme: EvoLve] Post date box bug User last replied: 3 years ago. No replies since.
  18. [Theme: EvoLve] How to remove spacing above list items User last replied: 3 years ago. No replies since.
  19. WordPress needs a REAL import/export tool User last replied: 3 years ago. No replies since.
  20. [Theme: EvoLve] some new version bugs User last replied: 3 years ago. No replies since.
  21. [resolved] [Theme: EvoLve] Patch if ADS not working User last replied: 3 years ago. No replies since.
  22. [resolved] [Theme: EvoLve] Can't add code for ads User last replied: 3 years ago. No replies since.
  23. Only free themes should be allowed User last replied: 3 years ago. Most recent reply: 3 years ago by Jan Dembowski.
  24. How to change the footer text? User last replied: 3 years ago. Most recent reply: 2 years ago by TrustedInvestmentOpportunities.
  25. [Theme: EvoLve] ads not working User last replied: 3 years ago. No replies since.
  26. [Theme: EvoLve] Tested with WP 3.2RC1, no problems User last replied: 3 years ago. Most recent reply: 3 years ago by Fortito.
  27. [resolved] Selective file update User last replied: 3 years ago. Most recent reply: 3 years ago by Dion Hulse.
  28. [Theme: EvoLve] Changes to HTML and CSS in recent update is a problem User last replied: 3 years ago. Most recent reply: 3 years ago by bellsong.
  29. [resolved] WP needs a working backup/restore User last replied: 4 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  30. [resolved] [closed] My IE8 is not obsolete!!!! User last replied: 4 years ago. Most recent reply: 3 years ago by Mike McKoy.

Threads Started

  1. WordPress 3.9 - How to insert a Word/Excel table? Started: 1 year ago Most recent reply: 1 year ago by henkbekker.
  2. WP 3.4 in debug mode working only with Twenty10 Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  3. [Theme EvoLve] ver 2.30 bugs Started: 3 years ago No replies.
  4. [Theme EvoLve] Adsense is not working on this site version Started: 3 years ago No replies.
  5. [Theme EvoLve] WP 3.4 not working in debug mode Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  6. [resolved] After upgrade to RC1 in debug mode no dashboard exit Started: 3 years ago Most recent reply: 3 years ago by Ryan Hellyer.
  7. [resolved] [Plugin: NoSpamNX] Latest version do not count spam filtered Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  8. [Theme: EvoLve] Update 208 again cut out ads Started: 3 years ago Most recent reply: 3 years ago by Romik84.
  9. [resolved] [Plugin: NoSpamNX] more errors in debug mode Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  10. [resolved] [Theme: EvoLve] Post date box bug Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  11. WordPress needs a REAL import/export tool Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  12. [Theme: EvoLve] some new version bugs Started: 3 years ago Most recent reply: 3 years ago by maurizio04.
  13. [resolved] [Theme: EvoLve] Patch if ADS not working Started: 4 years ago Most recent reply: 3 years ago by maurizio04.
  14. Only free themes should be allowed Started: 3 years ago Most recent reply: 3 years ago by Jan Dembowski.
  15. [resolved] WP needs a working backup/restore Started: 4 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  16. [resolved] [closed] My IE8 is not obsolete!!!! Started: 4 years ago Most recent reply: 3 years ago by Mike McKoy.
  17. [Theme: EvoLve] Tested with WP 3.2RC1, no problems Started: 4 years ago Most recent reply: 3 years ago by Fortito.
  18. [resolved] Selective file update Started: 3 years ago Most recent reply: 3 years ago by Dion Hulse.
  19. [resolved] RC2 crashed site Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  20. Too much localization Started: 4 years ago No replies.
  21. [Plugin: WordPress Importer] Missing items Started: 4 years ago Most recent reply: 4 years ago by Jon Cave.
  22. [resolved] [Theme: EvoLve] New Evolve version on web site Started: 4 years ago No replies.
  23. Evolve not working with IE8 Started: 4 years ago Most recent reply: 4 years ago by ginigma.
  24. Gear is gone? Started: 5 years ago No replies.
  25. Page and permalink Started: 5 years ago Most recent reply: 5 years ago by maurizio04.
  26. Please slow down new versions....... Started: 7 years ago Most recent reply: 7 years ago by rawalex.