WordPress.org

Forums

User Profile

mattb3476

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple YouTube Embed] something's hanging in my console and it's slowing the page load User last replied: 1 year ago. No replies since.
  2. [resolved] my server provider disabled xmlrpc.php. what do i do now? User last replied: 1 year ago. No replies since.
  3. [Plugin: Max Mega Menu] Mega Menu dropdown not available in Menus > Menu Stucture User last replied: 1 year ago. Most recent reply: 1 year ago by Tom Hemsley.
  4. [resolved] [Plugin: Display Posts Grid, List Without Coding - Content Views] problems styling lightbox for youtube videos User last replied: 1 year ago. Most recent reply: 1 year ago by PT Guy.
  5. [Plugin: Category Posts Widget] Thumbnail not working User last replied: 4 years ago. Most recent reply: 4 years ago by Eugene Master.
  6. Academica theme - skideshow question User last replied: 4 years ago. Most recent reply: 4 years ago by webbrewers.
  7. WPZOOM Academica Homepage Slideshow question User last replied: 4 years ago. Most recent reply: 4 years ago by fifthace.
  8. [resolved] No slideshow in freshly installed theme User last replied: 5 years ago. Most recent reply: 5 years ago by snatcherandyjones.

Threads Started

  1. [Plugin: Max Mega Menu] Mega Menu dropdown not available in Menus > Menu Stucture Started: 1 year ago Most recent reply: 1 year ago by Tom Hemsley.
  2. [resolved] [Plugin: Simple YouTube Embed] something's hanging in my console and it's slowing the page load Started: 1 year ago Most recent reply: 1 year ago by mattb3476.
  3. [resolved] my server provider disabled xmlrpc.php. what do i do now? Started: 1 year ago Most recent reply: 1 year ago by mattb3476.
  4. [resolved] [Plugin: Display Posts Grid, List Without Coding - Content Views] problems styling lightbox for youtube videos Started: 1 year ago Most recent reply: 1 year ago by PT Guy.