WordPress.org

Forums

User Profile

matan811

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress Ultra Simple Paypal Shopping Cart] error when activating plugin User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Castro Demaria.
  2. [Plugin: WordPress Simple Paypal Shopping Cart] Is there a version of the plugin that is compatible User last replied: 2 years ago. No replies since.
  3. my feedburner feed doesn't work with google reader User last replied: 3 years ago. Most recent reply: 3 years ago by Kathryn.
  4. problem restoring site from backup User last replied: 3 years ago. No replies since.
  5. question about FB like plugin User last replied: 4 years ago. No replies since.
  6. integrating sociable css to my css User last replied: 4 years ago. No replies since.
  7. [resolved] sociable buttons not showing in feed User last replied: 5 years ago. No replies since.
  8. problem restoring online backup to local installation User last replied: 5 years ago. Most recent reply: 5 years ago by Samuel B.
  9. [Plugin: Add to Any: Share/Bookmark/Email Button] the text "share/save" showing up in feed User last replied: 5 years ago. Most recent reply: 5 years ago by micropat.
  10. [Plugin: NextGEN Gallery] image browser on main page User last replied: 6 years ago. Most recent reply: 5 years ago by smilepak.

Threads Started

  1. [resolved] [Plugin: WordPress Ultra Simple Paypal Shopping Cart] error when activating plugin Started: 2 years ago Most recent reply: 2 years ago by Mike Castro Demaria.
  2. [Plugin: WordPress Simple Paypal Shopping Cart] Is there a version of the plugin that is compatible Started: 2 years ago No replies.
  3. my feedburner feed doesn't work with google reader Started: 3 years ago Most recent reply: 3 years ago by Kathryn.
  4. problem restoring site from backup Started: 3 years ago Most recent reply: 3 years ago by matan811.
  5. question about FB like plugin Started: 4 years ago No replies.
  6. integrating sociable css to my css Started: 4 years ago No replies.
  7. [resolved] sociable buttons not showing in feed Started: 5 years ago Most recent reply: 5 years ago by matan811.
  8. problem restoring online backup to local installation Started: 5 years ago Most recent reply: 5 years ago by Samuel B.
  9. [Plugin: NextGEN Gallery] image browser on main page Started: 6 years ago Most recent reply: 5 years ago by smilepak.
  10. [Plugin: Add to Any: Share/Bookmark/Email Button] the text "share/save" showing up in feed Started: 5 years ago Most recent reply: 5 years ago by micropat.