WordPress.org

Forums

User Profile

Martin1

User Activity

Recent Replies

  1. How to change Company Style theme's language to Swedish. User last replied: 4 years ago. Most recent reply: 4 years ago by Chip Bennett.
  2. [Plugin: Limit Login Attempts] How to set to dutch language? User last replied: 4 years ago. Most recent reply: 4 years ago by johanee.
  3. Download Monitor adding image link User last replied: 4 years ago. No replies since.
  4. The slug “joomla” is already in use by another term User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  5. After update to WP3 my blog crashes in IE8 User last replied: 5 years ago. No replies since.
  6. [resolved] After update to WP3 my rss link is not working User last replied: 5 years ago. Most recent reply: 4 years ago by eyedea.
  7. Something simple is eluding me in the belle theme User last replied: 5 years ago. No replies since.
  8. Underlined is not working User last replied: 5 years ago. Most recent reply: 5 years ago by petrussola.
  9. OneRoom: free WordPress theme User last replied: 5 years ago. No replies since.
  10. [Plugin: WP-NOTCAPTCHA] not working properly in many browsers User last replied: 5 years ago. Most recent reply: 5 years ago by webjema.
  11. Feedback for new Sociable version User last replied: 5 years ago. Most recent reply: 5 years ago by jkurzner.
  12. [resolved] wp-notcaptcha - style has no type attribute User last replied: 5 years ago. No replies since.
  13. Tynt Lite Tracer pre installed? User last replied: 5 years ago. Most recent reply: 5 years ago by while84.
  14. [resolved] Sans-serif in all browsers except Firfox User last replied: 5 years ago. No replies since.
  15. [Plugin: Login LockDown] It doesn't work User last replied: 5 years ago. Most recent reply: 5 years ago by rkm.
  16. How to add extra security User last replied: 5 years ago. Most recent reply: 5 years ago by TimothyA.

Threads Started

  1. [resolved] After update to WP3 my rss link is not working Started: 5 years ago Most recent reply: 4 years ago by eyedea.
  2. After update to WP3 my blog crashes in IE8 Started: 5 years ago Most recent reply: 5 years ago by Martin1.
  3. Something simple is eluding me in the belle theme Started: 5 years ago Most recent reply: 5 years ago by Martin1.
  4. [Plugin: WP-NOTCAPTCHA] not working properly in many browsers Started: 5 years ago Most recent reply: 5 years ago by webjema.
  5. Underlined is not working Started: 5 years ago Most recent reply: 5 years ago by petrussola.
  6. [resolved] wp-notcaptcha - style has no type attribute Started: 5 years ago Most recent reply: 5 years ago by Martin1.
  7. How to add extra security Started: 5 years ago Most recent reply: 5 years ago by TimothyA.
  8. [resolved] Sans-serif in all browsers except Firfox Started: 5 years ago Most recent reply: 5 years ago by Martin1.