WordPress.org

Forums

User Profile

MarkRH

User Activity

Recent Replies

  1. Can't stop spammy trackbacks User last replied: 5 months ago. No replies since.
  2. [resolved] Having a problem with character encoding User last replied: 5 months ago. Most recent reply: 5 months ago by WebbsAtWork.
  3. [resolved] Fickle Image Loads User last replied: 5 months ago. Most recent reply: 5 months ago by bhlhtucker.
  4. Border tops missing on blog posts (CSS help) User last replied: 5 months ago. No replies since.
  5. Can't Paste into WordPress Visual Editor with Firefox User last replied: 5 months ago. Most recent reply: 5 months ago by James Huff.
  6. [resolved] Robots.txt User last replied: 5 months ago. Most recent reply: 5 months ago by Aitor Uranga.
  7. unexpected '&' in options-functions.php while trying to update © User last replied: 5 months ago. Most recent reply: 5 months ago by rtover1960.
  8. Need Help! I have a Fatal Error Message =( User last replied: 5 months ago. No replies since.
  9. Post Title not included during all Social Sharing User last replied: 5 months ago. Most recent reply: 5 months ago by Bijaya Kumar.
  10. [resolved] How to add a blank line between numbered list? User last replied: 5 months ago. Most recent reply: 5 months ago by The Bean.
  11. [resolved] I can't figure out how to center an image caption in the Twenty Fifteen theme. User last replied: 5 months ago. Most recent reply: 5 months ago by n0ah.
  12. Readers can't comment...help! User last replied: 5 months ago. Most recent reply: 5 months ago by TheStylishHousewife.
  13. how do i increase my google pagespeed User last replied: 5 months ago. Most recent reply: 5 months ago by KEVIN D.
  14. [resolved] [Plugin: Anti-spam] All my log files went poof. User last replied: 5 months ago. No replies since.
  15. Website down since update to 4.4.2 User last replied: 5 months ago. No replies since.
  16. How Much Space Required For A WordPress Site User last replied: 5 months ago. Most recent reply: 5 months ago by James Huff.
  17. Help me resolve some errors on Pingdom User last replied: 5 months ago. Most recent reply: 5 months ago by riotstarone.
  18. Automatic WordPress update off, but updated to 4.4.2 anyway User last replied: 5 months ago. Most recent reply: 5 months ago by NeoTechnomad.
  19. Missing ability to set Site Icon (Site Identity) User last replied: 5 months ago. Most recent reply: 4 months ago by suksuk.lee.
  20. What is the best way to specify image dimensions? SEO User last replied: 5 months ago. Most recent reply: 5 months ago by fantasy_5.
  21. YouTube video not embedding User last replied: 5 months ago. Most recent reply: 1 week ago by k8peterson.
  22. Leverage browser caching User last replied: 5 months ago. Most recent reply: 5 months ago by rainman50.
  23. Center embedded videos? User last replied: 6 months ago. Most recent reply: 6 months ago by tracyselena.
  24. [resolved] How to Increace Maximum Upload File Size from 2MB User last replied: 6 months ago. Most recent reply: 6 months ago by James Huff.
  25. auto updates not working User last replied: 6 months ago. Most recent reply: 6 months ago by pmosca.
  26. Reducing size of a 20mb PDF file User last replied: 6 months ago. Most recent reply: 6 months ago by axotyl.
  27. [resolved] Youtube Display User last replied: 6 months ago. Most recent reply: 6 months ago by dzamelt.
  28. 4.4.1 replacing unicode characters with images, is this emoji? User last replied: 6 months ago. Most recent reply: 6 months ago by kylelock.
  29. [resolved] Trouble Installing Updates For Worpress 4.4.1 and Plugins User last replied: 6 months ago. Most recent reply: 6 months ago by James Huff.
  30. [resolved] Featured images not working when sharing posts User last replied: 6 months ago. Most recent reply: 6 months ago by Debbie.

Threads Started

No more topics posted.