WordPress.org

Forums

User Profile

MarkRH

User Activity

Recent Replies

  1. WordPress theme User last replied: 4 months ago. Most recent reply: 4 months ago by David Uzelac.
  2. Permalinks not working after update 4.3.1 (?post_type=) User last replied: 4 months ago. Most recent reply: 2 months ago by maoxinying.
  3. How to alphabetize categories in sidebar? User last replied: 4 months ago. No replies since.
  4. [resolved] My Youtube videos don't share properly on Facebook User last replied: 4 months ago. Most recent reply: 4 months ago by dog8food.
  5. Weird text when site loads User last replied: 4 months ago. Most recent reply: 4 months ago by TheFontsMaster.
  6. How to organize media library User last replied: 4 months ago. Most recent reply: 4 months ago by krist8.
  7. [resolved] Set up custom redirects from blogger to wordpress INSTEAD of importing User last replied: 4 months ago. No replies since.
  8. Creating internal links within pages User last replied: 4 months ago. Most recent reply: 4 months ago by Digico Paris.
  9. Bit.ly link problem User last replied: 4 months ago. Most recent reply: 4 months ago by DonP5151.
  10. My site posts aren't showing up on google User last replied: 4 months ago. Most recent reply: 4 months ago by ferreira700.
  11. RSS Feeds are broken User last replied: 4 months ago. Most recent reply: 4 months ago by Heartfire.
  12. How to block specific email registration? User last replied: 4 months ago. Most recent reply: 4 months ago by Nino25.
  13. Site Identity shows twice User last replied: 4 months ago. No replies since.
  14. Google at bottom of page User last replied: 4 months ago. Most recent reply: 4 months ago by Kpudlo.
  15. [resolved] Reply function missing on blog page - 2012 User last replied: 4 months ago. Most recent reply: 4 months ago by tober1.
  16. 400 Bad Request nginx User last replied: 4 months ago. No replies since.
  17. Posts with a certain category not visible on static User last replied: 4 months ago. Most recent reply: 4 months ago by gabby_wordpress.
  18. Convert emoticons option on Settings > Writing missing User last replied: 4 months ago. Most recent reply: 2 days ago by Geek Goddess.
  19. [resolved] get 403 Forbidden when accessing images from browser User last replied: 4 months ago. Most recent reply: 2 days ago by Abdullah Ali.
  20. [resolved] Facebook not pulling my post's image User last replied: 4 months ago. Most recent reply: 4 months ago by DailyAppetite.
  21. [resolved] How would I create multiple click zones over an image? User last replied: 4 months ago. Most recent reply: 4 months ago by Venutius.
  22. Basic WordPress tools not working in new 4.3 User last replied: 4 months ago. No replies since.
  23. Can wp-cron.php Be Deleted User last replied: 4 months ago. Most recent reply: 4 months ago by WPrap.
  24. Drop Down Menu Wont Stay Open User last replied: 4 months ago. Most recent reply: 4 months ago by babshacks.
  25. Targetting spans inside elements User last replied: 4 months ago. Most recent reply: 4 months ago by jorrit91.
  26. How to remove empty block below the header User last replied: 4 months ago. Most recent reply: 4 months ago by mihirgovind.
  27. Can't add my Facebook account to my wordpress account User last replied: 4 months ago. Most recent reply: 4 months ago by claudia.ortigas.
  28. [resolved] Can login with Chrome but not Firefox User last replied: 4 months ago. Most recent reply: 4 months ago by David Uzelac.
  29. [resolved] Images not appearing User last replied: 4 months ago. Most recent reply: 4 months ago by chamberswebdes.
  30. Cannot embed Youtube video or Tweets in post comments User last replied: 4 months ago. No replies since.

Threads Started

No more topics posted.