WordPress.org

Forums

User Profile

MarkRH

User Activity

Recent Replies

  1. Page not showing up on website User last replied: 6 months ago. No replies since.
  2. would someone look at jscarlot.com to see whats going on User last replied: 6 months ago. Most recent reply: 6 months ago by jscarlot.
  3. Public_html is not my root for some reason... User last replied: 6 months ago. No replies since.
  4. [resolved] underline on all headers User last replied: 6 months ago. Most recent reply: 6 months ago by vildemiou123.
  5. How can I see which browsers and devices people view my website on? User last replied: 6 months ago. Most recent reply: 5 months ago by sterndata (Steve Stern).
  6. problem with anchors User last replied: 6 months ago. Most recent reply: 6 months ago by Alex4842.
  7. "Open in new tab" opens links in the current and also a new tab User last replied: 6 months ago. Most recent reply: 6 months ago by selycha.
  8. Issue with .htaccess User last replied: 6 months ago. Most recent reply: 6 months ago by vineet03.
  9. Comment Form spam User last replied: 6 months ago. No replies since.
  10. theme check issue User last replied: 6 months ago. No replies since.
  11. My Blog Banner Moves Down As I Scroll User last replied: 6 months ago. No replies since.
  12. Redirecting only some pages on one domain to another domain User last replied: 6 months ago. Most recent reply: 6 months ago by Davood Denavi.
  13. Email Notifications of New Comments Not sending User last replied: 6 months ago. Most recent reply: 5 months ago by Luke Cavanagh.
  14. Unable to Install Jetpack 4.0.3 User last replied: 6 months ago. Most recent reply: 6 months ago by Suyogya Shukla.
  15. embedded Google Maps not showing up on page User last replied: 6 months ago. Most recent reply: 6 months ago by bdbrown.
  16. [resolved] No images from website, blog or product pages, loading to Facebook User last replied: 6 months ago. Most recent reply: 6 months ago by lewsjewelry.
  17. PDF files now give a 403 forbidden error ? User last replied: 6 months ago. Most recent reply: 6 months ago by fourwhitesocks.
  18. [resolved] The king of all "error occurred in the upload" glitches... User last replied: 6 months ago. Most recent reply: 6 months ago by WhitG.
  19. How to align header social icons horizontally. User last replied: 6 months ago. Most recent reply: 6 months ago by cbisram.
  20. [resolved] [closed] This Forum Generating Secure Connection Failed When Post User last replied: 6 months ago. Most recent reply: 6 months ago by Samuel Wood (Otto).
  21. [resolved] Images disappeared User last replied: 6 months ago. No replies since.
  22. Other site redirect to my site User last replied: 6 months ago. No replies since.
  23. Footer Text - Can't Find! User last replied: 6 months ago. No replies since.
  24. [resolved] View Post redirect User last replied: 6 months ago. Most recent reply: 6 months ago by waecje4115.
  25. [resolved] Warning: getimagesize.... User last replied: 6 months ago. Most recent reply: 6 months ago by steffenforgaard.
  26. Very Slow Website - What now? User last replied: 6 months ago. Most recent reply: 6 months ago by dartiss.
  27. php.ini file issue User last replied: 6 months ago. No replies since.
  28. [resolved] Modifying child theme PHP files User last replied: 6 months ago. Most recent reply: 6 months ago by Blutarsky.
  29. Best Simple Spam Blocker User last replied: 6 months ago. No replies since.
  30. [resolved] how to change date format User last replied: 6 months ago. Most recent reply: 6 months ago by Michael.

Threads Started

No more topics posted.