WordPress.org

Forums

User Profile

mareksgregs

User Activity

Recent Replies

  1. [Plugin: Easy Invitation Codes] Doesn't work User last replied: 2 years ago. No replies since.
  2. [resolved] [Theme: Frisco for BuddyPress] Post Navigation User last replied: 2 years ago. Most recent reply: 2 years ago by angslycke.
  3. [Theme: Frisco for BuddyPress] Change background User last replied: 2 years ago. No replies since.
  4. [Theme: Frisco for BuddyPress] Header Image User last replied: 2 years ago. No replies since.
  5. [resolved] How to change site's email? User last replied: 2 years ago. Most recent reply: 2 years ago by Rajesh Soni.
  6. [resolved] Some notifications settings are in different language. User last replied: 2 years ago. No replies since.
  7. [Plugin: White Label CMS] Admin Bar Logo is out of place User last replied: 2 years ago. Most recent reply: 2 years ago by Frenkie.
  8. [resolved] Can't login User last replied: 2 years ago. No replies since.
  9. [resolved] [Theme: Frisco for BuddyPress] Image Header User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew.
  10. [resolved] [Plugin: wp-Monalisa] Wrong placment User last replied: 2 years ago. No replies since.
  11. [Plugin: BuddyPig] My site crashed User last replied: 2 years ago. Most recent reply: 2 years ago by Evan Solomon.
  12. [resolved] "This web page has a redirect loop" error User last replied: 2 years ago. Most recent reply: 1 year ago by jermitts.

Threads Started

  1. [resolved] "This web page has a redirect loop" error Started: 2 years ago Most recent reply: 1 year ago by jermitts.
  2. [Plugin: Easy Invitation Codes] Doesn't work Started: 2 years ago Most recent reply: 2 years ago by mareksgregs.
  3. [Theme: Frisco for BuddyPress] Change background Started: 2 years ago No replies.
  4. [resolved] How to change site's email? Started: 2 years ago Most recent reply: 2 years ago by Rajesh Soni.
  5. [resolved] Some notifications settings are in different language. Started: 2 years ago Most recent reply: 2 years ago by mareksgregs.
  6. [Plugin: White Label CMS] Admin Bar Logo is out of place Started: 2 years ago Most recent reply: 2 years ago by Frenkie.
  7. [resolved] Can't login Started: 2 years ago Most recent reply: 2 years ago by mareksgregs.
  8. [resolved] [Theme: Frisco for BuddyPress] Image Header Started: 2 years ago Most recent reply: 2 years ago by Andrew.
  9. [resolved] [Plugin: wp-Monalisa] Wrong placment Started: 2 years ago Most recent reply: 2 years ago by mareksgregs.