WordPress.org

Forums

User Profile

manuel90

User Activity

Recent Replies

  1. [Plugin: WordPress Social Login] Facebook login blank screen User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: Social Login] still cannot comment after login User last replied: 2 years ago. No replies since.
  3. [resolved] Dashboard blank, but blog is showing up User last replied: 2 years ago. No replies since.
  4. [Plugin: Onswipe] Not loading, just shows black page with loading circle User last replied: 3 years ago. Most recent reply: 2 years ago by Rob Roy.
  5. [Plugin: All in One SEO Pack] seo plugin displays the wrong title User last replied: 3 years ago. Most recent reply: 3 years ago by Peter Baylies.
  6. Categories and showposts? Can somebody check my code? User last replied: 3 years ago. Most recent reply: 3 years ago by keesiemeijer.
  7. [Plugin: Simple Facebook Connect] SFC Permissions User last replied: 3 years ago. Most recent reply: 3 years ago by Richard0045.
  8. [resolved] [Plugin: WPBook] No Access Token for Publishing to Page User last replied: 3 years ago. Most recent reply: 3 years ago by John Eckman.

Threads Started

  1. [resolved] [Plugin: Social Login] still cannot comment after login Started: 2 years ago No replies.
  2. [resolved] Dashboard blank, but blog is showing up Started: 2 years ago Most recent reply: 2 years ago by manuel90.
  3. [Plugin: All in One SEO Pack] seo plugin displays the wrong title Started: 3 years ago Most recent reply: 3 years ago by Peter Baylies.
  4. Categories and showposts? Can somebody check my code? Started: 3 years ago Most recent reply: 3 years ago by keesiemeijer.
  5. [Plugin: Simple Facebook Connect] SFC Permissions Started: 3 years ago Most recent reply: 3 years ago by Richard0045.
  6. [resolved] [Plugin: WPBook] No Access Token for Publishing to Page Started: 3 years ago Most recent reply: 3 years ago by John Eckman.