WordPress.org

Forums

User Profile

mamaestes

User Activity

Recent Replies

  1. [resolved] Shaken Grid Video as Featured Image Not working User last replied: 3 months ago. No replies since.
  2. Shaken Grid Premium and WP Reading List User last replied: 3 months ago. No replies since.
  3. Next Gen Gallery causing Sub Menus not to show User last replied: 6 months ago. No replies since.
  4. [resolved] [Plugin: Video Gallery] Youtube Videos with a Dash in URL don't work User last replied: 8 months ago. Most recent reply: 7 months ago by Huge-IT.
  5. [resolved] [Plugin: NextGEN Gallery] Spoke too soon - Newly created galleries work - previously created don't User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: NextGEN Gallery] Gallery links to album page - won't open gallery User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: NextGEN Gallery] Upgrade to WordPress 3.8 and Next Gen 2.0.40 issues User last replied: 1 year ago. Most recent reply: 1 year ago by photocrati.
  8. Domain name shows on home page but host url shows ons all others User last replied: 2 years ago. No replies since.
  9. [resolved] WordPress Can't seem to find my original database - User last replied: 2 years ago. No replies since.
  10. Memory limit exceeded Next Gen Gallery - help? User last replied: 2 years ago. Most recent reply: 2 years ago by illusiodesign.
  11. [Plugin: WP Super Edit] Font Tools wipes super edit bar User last replied: 3 years ago. Most recent reply: 3 years ago by Jess Planck.
  12. Permalink my thumbnails & Title User last replied: 4 years ago. Most recent reply: 4 years ago by peterpan01.
  13. [Plugin: ULTIMATE FREE VIDEO GALLERY, youtube and flv videos in plugin or widget] How to stop Autopl User last replied: 4 years ago. No replies since.
  14. [Plugin: New Blog Defaults] Can't get to new blog default settings User last replied: 4 years ago. No replies since.
  15. [resolved] Updated multisite to 3.1 and now my plugin page is blank User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  16. [resolved] Akismet update and now I can't hardcode the api key on my multisite install User last replied: 4 years ago. No replies since.
  17. [resolved] Permalinks in Multisite... User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  18. [Plugin: NextGEN Gallery] Nextgen Gallery viewer not working after update User last replied: 4 years ago. Most recent reply: 4 years ago by Matt Fraser.
  19. [resolved] [Plugin: NextGEN Gallery] Inserting Galleries/Albums on pages doesn't work User last replied: 4 years ago. No replies since.
  20. [resolved] NextGen will insert galleries in posts but not on pages User last replied: 4 years ago. No replies since.
  21. [Plugin: NextGEN Gallery] Gallery Thumbnails on sidebar don't show in Chrome User last replied: 4 years ago. Most recent reply: 4 years ago by rich_c.
  22. [resolved] [Plugin: live-calendar] Live-Calendar Plugin User last replied: 4 years ago. No replies since.
  23. [Plugin: Password Protect WordPress] Default to off for multi-site User last replied: 4 years ago. Most recent reply: 4 years ago by jcnetsys.
  24. Broken plugin - Dashboard Widget Manager User last replied: 4 years ago. No replies since.
  25. Next Gen Album Thumbnail Options User last replied: 5 years ago. No replies since.
  26. [Plugin: NextGEN Gallery] Only one Album lets me add galleries User last replied: 5 years ago. Most recent reply: 5 years ago by coombsj.
  27. Upgraded to newest version and now blank screens User last replied: 5 years ago. Most recent reply: 5 years ago by @mercime.
  28. Theme okay in Firefox - not IE7 help! User last replied: 6 years ago. Most recent reply: 6 years ago by computerslayer.
  29. [resolved] Category_Template.php error User last replied: 6 years ago. No replies since.
  30. Events Calendar 6.4 by Luke Howell User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] Shaken Grid Video as Featured Image Not working Started: 3 months ago Most recent reply: 3 months ago by mamaestes.
  2. Shaken Grid Premium and WP Reading List Started: 3 months ago No replies.
  3. Next Gen Gallery causing Sub Menus not to show Started: 6 months ago Most recent reply: 6 months ago by mamaestes.
  4. [resolved] [Plugin: NextGEN Gallery] Spoke too soon - Newly created galleries work - previously created don't Started: 1 year ago Most recent reply: 1 year ago by mamaestes.
  5. [resolved] [Plugin: NextGEN Gallery] Gallery links to album page - won't open gallery Started: 1 year ago Most recent reply: 1 year ago by mamaestes.
  6. [resolved] [Plugin: NextGEN Gallery] Upgrade to WordPress 3.8 and Next Gen 2.0.40 issues Started: 1 year ago Most recent reply: 1 year ago by photocrati.
  7. Domain name shows on home page but host url shows ons all others Started: 2 years ago Most recent reply: 2 years ago by mamaestes.
  8. Memory limit exceeded Next Gen Gallery - help? Started: 2 years ago Most recent reply: 2 years ago by illusiodesign.
  9. [resolved] WordPress Can't seem to find my original database - Started: 2 years ago Most recent reply: 2 years ago by mamaestes.
  10. [Plugin: WP Super Edit] Font Tools wipes super edit bar Started: 3 years ago Most recent reply: 3 years ago by Jess Planck.
  11. [Plugin: ULTIMATE FREE VIDEO GALLERY, youtube and flv videos in plugin or widget] How to stop Autopl Started: 4 years ago Most recent reply: 4 years ago by mamaestes.
  12. [Plugin: New Blog Defaults] Can't get to new blog default settings Started: 4 years ago No replies.
  13. [resolved] Updated multisite to 3.1 and now my plugin page is blank Started: 4 years ago Most recent reply: 4 years ago by Andrea Rennick.
  14. [resolved] Akismet update and now I can't hardcode the api key on my multisite install Started: 4 years ago Most recent reply: 4 years ago by mamaestes.
  15. [Plugin: Password Protect WordPress] Default to off for multi-site Started: 4 years ago Most recent reply: 4 years ago by jcnetsys.
  16. [Plugin: NextGEN Gallery] Gallery Thumbnails on sidebar don't show in Chrome Started: 4 years ago Most recent reply: 4 years ago by rich_c.
  17. [resolved] Permalinks in Multisite... Started: 4 years ago Most recent reply: 4 years ago by Andrea Rennick.
  18. [resolved] [Plugin: NextGEN Gallery] Inserting Galleries/Albums on pages doesn't work Started: 4 years ago Most recent reply: 4 years ago by mamaestes.
  19. [resolved] NextGen will insert galleries in posts but not on pages Started: 4 years ago Most recent reply: 4 years ago by mamaestes.
  20. [resolved] [Plugin: live-calendar] Live-Calendar Plugin Started: 4 years ago Most recent reply: 4 years ago by mamaestes.
  21. Broken plugin - Dashboard Widget Manager Started: 4 years ago No replies.
  22. Next Gen Album Thumbnail Options Started: 5 years ago Most recent reply: 5 years ago by mamaestes.
  23. [Plugin: NextGEN Gallery] Only one Album lets me add galleries Started: 5 years ago Most recent reply: 5 years ago by coombsj.
  24. Upgraded to newest version and now blank screens Started: 5 years ago Most recent reply: 5 years ago by @mercime.
  25. Theme okay in Firefox - not IE7 help! Started: 6 years ago Most recent reply: 6 years ago by computerslayer.
  26. [resolved] Category_Template.php error Started: 6 years ago Most recent reply: 6 years ago by mamaestes.
  27. Events Calendar 6.4 by Luke Howell Started: 6 years ago No replies.
  28. Category livebookmarks plus Started: 7 years ago Most recent reply: 7 years ago by mamaestes.
  29. Comment Form Issues - Blue Zinfandel Theme Started: 7 years ago Most recent reply: 7 years ago by Root.
  30. [resolved] Comment Form Missing - Blue Zinfandel Started: 7 years ago Most recent reply: 7 years ago by mamaestes.