WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

Magenta Cuda

User Activity

Recent Replies

  1. [Plugin: Tags for Media Library] An error has occurred. Please reload ... - when trying to do a bulk attach User last replied: 1 month ago. Most recent reply: 1 month ago by Black 68 Charger.
  2. [Plugin: A Shortcode Tester] Suggestion User last replied: 1 month ago. No replies since.
  3. [Plugin: Backbone Bootstrap Gallery] The WP REST API is not working. User last replied: 2 months ago. No replies since.
  4. [Plugin: Database Debugging Tools for Developers] You do not have sufficient permissions to access this page. User last replied: 3 months ago. No replies since.
  5. [Plugin: Backbone Bootstrap Gallery] clicking on the 'View' nav item does not show the dropdown menu User last replied: 3 months ago. No replies since.
  6. [Plugin: Search Types Custom Fields Widget] Error - widget container not found, please report this to the developer ... User last replied: 3 months ago. No replies since.
  7. wptexturize inconsistent behavior User last replied: 12 months ago. No replies since.
  8. [Plugin: Magic Fields 2 Toolkit] Another anamoly affecting the mt_field shortcode User last replied: 12 months ago. No replies since.
  9. [Plugin: Magic Fields 2 Toolkit] mt_field (aka show_custom_field) before attribute not working User last replied: 12 months ago. No replies since.
  10. [resolved] [Plugin: Magic Fields 2] Image Media Field Broken (WordPress backend) User last replied: 1 year ago. No replies since.
  11. [Plugin: Magic Fields 2 Toolkit] End of Active Development User last replied: 1 year ago. No replies since.
  12. [Plugin: Magic Fields 2 Toolkit] Home Page Broken User last replied: 1 year ago. No replies since.
  13. [Plugin: Search Types Custom Fields Widget] Fair Warning from Plugin Author User last replied: 1 year ago. No replies since.
  14. [Plugin: Search Types Custom Fields Widget] Fair Warning User last replied: 1 year ago. No replies since.
  15. [Plugin: Magic Fields 2] Image upload field permissions User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: Magic Fields 2] Image Media Issue - Forbidden User last replied: 1 year ago. Most recent reply: 1 year ago by ryankolalis.
  17. [Plugin: Magic Fields 2] WP magic field 1 to 2 migration User last replied: 1 year ago. Most recent reply: 1 year ago by hunk.
  18. [resolved] [Plugin: Magic Fields 2] Security issues with file mf_extra.php User last replied: 1 year ago. Most recent reply: 1 year ago by homeroxis.
  19. [Plugin: Magic Fields 2] Images are not loading properly wp4.1 User last replied: 1 year ago. No replies since.
  20. [Plugin: Magic Fields 2] Images | Image Media fields very buggy User last replied: 1 year ago. Most recent reply: 1 year ago by hunk.
  21. [Plugin: Magic Fields 2] get_data returns wrong options User last replied: 1 year ago. No replies since.
  22. [Plugin: Magic Fields 2] Backup and restore not working User last replied: 1 year ago. No replies since.
  23. [Plugin: Magic Fields 2] Image field not working properly User last replied: 1 year ago. No replies since.
  24. [Plugin: Magic Fields 2 Toolkit] Image Media Field User last replied: 1 year ago. No replies since.
  25. [Plugin: Magic Fields 2] Using front end function in admin User last replied: 1 year ago. No replies since.
  26. [Plugin: MediaElement.js - HTML5 Video & Audio Player] Mp3 shoutcast stream not Work in Internet explorer User last replied: 1 year ago. No replies since.
  27. [video] shortcode not working in IE9 User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Tags for Media Library] Problems with singlepic User last replied: 1 year ago. Most recent reply: 1 year ago by elotse.
  29. [Plugin: Magic Fields 2] somethings wrong!, try again please User last replied: 1 year ago. No replies since.
  30. [Plugin: Search Types Custom Fields Widget] Custom search results template User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Tags for Media Library] An error has occurred. Please reload ... - when trying to do a bulk attach Started: 1 month ago Most recent reply: 1 month ago by Black 68 Charger.
  2. [Plugin: Backbone Bootstrap Gallery] The WP REST API is not working. Started: 2 months ago No replies.
  3. [Plugin: Database Debugging Tools for Developers] You do not have sufficient permissions to access this page. Started: 3 months ago No replies.
  4. [Plugin: Backbone Bootstrap Gallery] clicking on the 'View' nav item does not show the dropdown menu Started: 3 months ago No replies.
  5. [Plugin: Search Types Custom Fields Widget] Error - widget container not found, please report this to the developer ... Started: 3 months ago No replies.
  6. wptexturize inconsistent behavior Started: 1 year ago Most recent reply: 12 months ago by Magenta Cuda.
  7. [Plugin: Magic Fields 2 Toolkit] Another anamoly affecting the mt_field shortcode Started: 1 year ago Most recent reply: 12 months ago by Magenta Cuda.
  8. [Plugin: Magic Fields 2 Toolkit] mt_field (aka show_custom_field) before attribute not working Started: 1 year ago Most recent reply: 12 months ago by Magenta Cuda.
  9. [Plugin: Magic Fields 2 Toolkit] End of Active Development Started: 1 year ago No replies.
  10. [Plugin: Magic Fields 2 Toolkit] Home Page Broken Started: 1 year ago Most recent reply: 1 year ago by Magenta Cuda.
  11. [Plugin: Search Types Custom Fields Widget] Fair Warning from Plugin Author Started: 1 year ago Most recent reply: 1 year ago by Magenta Cuda.
  12. [Plugin: Search Types Custom Fields Widget] Fair Warning Started: 1 year ago Most recent reply: 1 year ago by Magenta Cuda.
  13. [Plugin: Magic Fields 2] get_data returns wrong options Started: 1 year ago Most recent reply: 1 year ago by Magenta Cuda.
  14. [Plugin: Magic Fields 2] somethings wrong!, try again please Started: 1 year ago No replies.
  15. [Plugin: Tags for Media Library] Thumbnails and metadata not created on Windows servers Started: 2 years ago No replies.
  16. [Plugin: Tags for Media Library] The bulk tag editor does not show existing tags for deletion Started: 2 years ago No replies.
  17. [Plugin: Search Types Custom Fields Widget] Incompatibility between my plugin and WPML Multilingual. Started: 2 years ago No replies.
  18. [Plugin: YouTube for types] Redundant Started: 2 years ago Most recent reply: 2 years ago by Jan Dembowski.
  19. NextGEN Gallery replacment Started: 2 years ago Most recent reply: 2 years ago by Jan Dembowski.
  20. [resolved] [Plugin: Magic Fields 2 Toolkit] AJAX scripts fail from whitespace after ?> in magic-fields-2-alt-get-audio.php Started: 3 years ago Most recent reply: 2 years ago by Magenta Cuda.
  21. [Plugin: NextGEN Gallery] 2.0.11 - I still cannot upload any files Started: 3 years ago Most recent reply: 3 years ago by davidbeaver.
  22. [Plugin: NextGEN Gallery] Invalid data type used for entity. Started: 3 years ago Most recent reply: 3 years ago by nic0tin.
  23. [Plugin: NextGEN Gallery] 2.0.11 cannot upload image files Started: 3 years ago No replies.
  24. [Plugin: NextGEN Gallery] on achieving rollback without ftp Started: 3 years ago Most recent reply: 3 years ago by Magenta Cuda.
  25. [closed] [Plugin: NextGEN Gallery] Is it ethical for a company to continue to distribute a product known to harmful Started: 3 years ago Most recent reply: 3 years ago by esmi.
  26. [Plugin: NextGEN Gallery] seems to have the potential to be something great Started: 3 years ago No replies.
  27. [Plugin: Toolset Types] parent - child feature is not capable enough Started: 3 years ago Most recent reply: 3 years ago by astucieux.
  28. [resolved] [Plugin: Custom Content Type Manager] repeatable group of fields Started: 3 years ago Most recent reply: 3 years ago by fireproofsocks.
  29. [resolved] [Plugin: Toolset Types] Post not updated. Relationship data missing. Started: 3 years ago Most recent reply: 3 years ago by Amir Helzer.
  30. [resolved] [Plugin: Magic Fields 2] Image Media=>Set Image=>From URL=>Insert into Post does nothing Started: 3 years ago Most recent reply: 3 years ago by Magenta Cuda.