WordPress.org

Forums

User Profile

magdabis

User Activity

Recent Replies

  1. [Plugin: Quick Adsense] Quick Ad Sense - Ads don't show up in Chrome User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: Menu Social Icons] Icons don't appear in any browser User last replied: 2 years ago. Most recent reply: 2 years ago by Paul Clark.
  3. 301 redirect from one domain to another User last replied: 3 years ago. Most recent reply: 2 years ago by Sandip Patil.
  4. My wordpress keeps getting infected User last replied: 4 years ago. Most recent reply: 4 years ago by bh_WP_fan.
  5. How to get rid of a virus? User last replied: 4 years ago. Most recent reply: 4 years ago by kmessinger.
  6. Why my stats don't show me the traffic sources? User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  7. Problem with share buttons User last replied: 5 years ago. No replies since.
  8. [resolved] [WP Greet Box] links to old rss url User last replied: 5 years ago. No replies since.
  9. [resolved] [WP Greet Box] links to old rss url User last replied: 5 years ago. No replies since.
  10. [Plugin: Facebook Share (New) Button] Button broken User last replied: 5 years ago. Most recent reply: 5 years ago by DeanKohrs.
  11. Code for date is missing from my theme User last replied: 5 years ago. No replies since.
  12. Photo archive plugin??? User last replied: 5 years ago. No replies since.
  13. Problem with displaying posts User last replied: 5 years ago. No replies since.
  14. Problem with displaying posts User last replied: 5 years ago. No replies since.
  15. How do I edit the header? User last replied: 5 years ago. No replies since.
  16. Broken theme - what do I do? User last replied: 5 years ago. Most recent reply: 5 years ago by James Huff.
  17. Problem with displaying posts User last replied: 5 years ago. Most recent reply: 5 years ago by Leon.

Threads Started

  1. [Plugin: Quick Adsense] Quick Ad Sense - Ads don't show up in Chrome Started: 2 years ago Most recent reply: 2 years ago by magdabis.
  2. 301 redirect from one domain to another Started: 3 years ago Most recent reply: 2 years ago by Sandip Patil.
  3. [resolved] [Plugin: Menu Social Icons] Icons don't appear in any browser Started: 2 years ago Most recent reply: 2 years ago by Paul Clark.
  4. My wordpress keeps getting infected Started: 4 years ago Most recent reply: 4 years ago by bh_WP_fan.
  5. How to get rid of a virus? Started: 4 years ago Most recent reply: 4 years ago by kmessinger.
  6. Why my stats don't show me the traffic sources? Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  7. [Plugin: Facebook Share (New) Button] Button broken Started: 5 years ago Most recent reply: 5 years ago by DeanKohrs.
  8. Problem with share buttons Started: 5 years ago No replies.
  9. [resolved] [WP Greet Box] links to old rss url Started: 5 years ago No replies.
  10. [resolved] [WP Greet Box] links to old rss url Started: 5 years ago No replies.
  11. Code for date is missing from my theme Started: 5 years ago Most recent reply: 5 years ago by magdabis.
  12. Photo archive plugin??? Started: 5 years ago No replies.
  13. Problem with displaying posts Started: 5 years ago No replies.
  14. Problem with displaying posts Started: 5 years ago Most recent reply: 5 years ago by magdabis.
  15. How do I edit the header? Started: 5 years ago Most recent reply: 5 years ago by magdabis.
  16. Broken theme - what do I do? Started: 5 years ago Most recent reply: 5 years ago by James Huff.
  17. Problem with displaying posts Started: 5 years ago Most recent reply: 5 years ago by Leon.