WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

MacRamsay

User Activity

Recent Replies

  1. [resolved] [Plugin: Fast Secure Contact Form] "Unable to parse" error User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Challis.
  2. [resolved] Big Fail - When site is accessed "IS SET" is displayed User last replied: 4 years ago. No replies since.
  3. [resolved] How are you stopping the sploggy new registrations? User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  4. [resolved] Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0 User last replied: 4 years ago. No replies since.
  5. Default frontpage User last replied: 4 years ago. Most recent reply: 4 years ago by saani.
  6. [resolved] backend link gives 404 error for subdirectory site User last replied: 4 years ago. Most recent reply: 4 years ago by chris_johnson0.
  7. Image issue still not resolved in 3.0 User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  8. [resolved] I cant see navigation butoms in my theme :( Please help me User last replied: 4 years ago. Most recent reply: 4 years ago by DrinkOrDie.
  9. First Blog Design near completion, stumped on a few things, help please User last replied: 4 years ago. Most recent reply: 4 years ago by Sayontan Sinha.
  10. htaccess problems, image problems User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] Big Fail - When site is accessed "IS SET" is displayed Started: 4 years ago Most recent reply: 4 years ago by MacRamsay.
  2. [resolved] Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0 Started: 4 years ago Most recent reply: 4 years ago by MacRamsay.