WordPress.org

Forums

User Profile

MacPresss

User Activity

Recent Replies

  1. [resolved] Did something change about emoji? User last replied: 2 weeks ago. No replies since.
  2. [Plugin: Redirection] PHP 7.0 - about 6 Deprecated errors User last replied: 1 month ago. No replies since.
  3. [Plugin: Yoast SEO] Search Console - Bulk Actions mark us fixed doesn't work User last replied: 1 month ago. No replies since.
  4. Oembed not working on category pages descriptions editor User last replied: 2 months ago. No replies since.
  5. RESTer good for WP API testing en viewing? User last replied: 2 months ago. Most recent reply: 2 months ago by davidlomedrj.
  6. [resolved] wp_get_attachment_link filter help User last replied: 2 months ago. No replies since.
  7. How to correctly append the right ownership rights to WP files? User last replied: 2 months ago. No replies since.
  8. [Plugin: Yoast SEO] Do SEO values export and import by the default WordPress Importer? User last replied: 2 months ago. No replies since.
  9. [Plugin: Simple Custom Post Order] Not working for me User last replied: 3 months ago. Most recent reply: 2 months ago by beejeridou.
  10. [Plugin: Simple Custom Post Order] Update optimization User last replied: 3 months ago. No replies since.
  11. [resolved] [Plugin: WordPress MU Domain Mapping] Domains need to be parked? User last replied: 3 months ago. No replies since.
  12. [Plugin: WordPress MU Domain Mapping] Punycode link 404 User last replied: 3 months ago. No replies since.
  13. Best or most friendly way to sort post order frontend User last replied: 3 months ago. No replies since.
  14. [resolved] [Plugin: WP Attachment Export] Requires WordPress 3 or higher User last replied: 3 months ago. Most recent reply: 3 months ago by Pete.
  15. [Plugin: WordPress Importer] Please note: Image support User last replied: 3 months ago. No replies since.
  16. [Plugin: WordPress Importer] For some reason no image support? User last replied: 3 months ago. No replies since.
  17. [resolved] [Plugin: oEmbed API] Could this be used internal? User last replied: 4 months ago. No replies since.
  18. My stylesheet doesn't load in the head section? User last replied: 4 months ago. Most recent reply: 4 months ago by newbiesup.
  19. [resolved] [Plugin: WooCommerce] Undefined index: list_class at mini-cart.php - line 20 User last replied: 4 months ago. Most recent reply: 4 months ago by Mike Moore.
  20. Q for Expert: Query multiple Post Types or add extra global Taxonomy? User last replied: 4 months ago. No replies since.
  21. [Plugin: Yoast SEO] WooCommerce product title hijacks my SEO setting User last replied: 5 months ago. No replies since.
  22. [resolved] [Plugin: WooCommerce] Bug? - product post class filter doesn't work User last replied: 5 months ago. No replies since.
  23. How to disable an active plugin from one site User last replied: 5 months ago. Most recent reply: 5 months ago by Axel13.
  24. [resolved] [Plugin: WooCommerce] Front-end - after 2.4 update all my HTML rows get display none? User last replied: 6 months ago. No replies since.
  25. [Plugin: WooCommerce] Woo template overriding - the shop archive User last replied: 6 months ago. No replies since.
  26. [resolved] Specific function-files for each blog ID? User last replied: 6 months ago. No replies since.
  27. NetworkAdmin users not showing any users User last replied: 6 months ago. No replies since.
  28. [resolved] [Plugin: WooCommerce] Double Zero on price decimals? User last replied: 6 months ago. No replies since.
  29. [resolved] [Plugin: WooCommerce] Remove Storefront message after each Woo update User last replied: 6 months ago. No replies since.
  30. New title function bug? User last replied: 7 months ago. Most recent reply: 7 months ago by Axel13.

Threads Started

  1. [resolved] Did something change about emoji? Started: 2 weeks ago Most recent reply: 2 weeks ago by Shmoo.
  2. [Plugin: Redirection] PHP 7.0 - about 6 Deprecated errors Started: 1 month ago No replies.
  3. [Plugin: Yoast SEO] Search Console - Bulk Actions mark us fixed doesn't work Started: 1 month ago No replies.
  4. RESTer good for WP API testing en viewing? Started: 2 months ago Most recent reply: 2 months ago by davidlomedrj.
  5. Oembed not working on category pages descriptions editor Started: 2 months ago No replies.
  6. [resolved] wp_get_attachment_link filter help Started: 2 months ago Most recent reply: 2 months ago by Shmoo.
  7. How to correctly append the right ownership rights to WP files? Started: 2 months ago Most recent reply: 2 months ago by Shmoo.
  8. [Plugin: Yoast SEO] Do SEO values export and import by the default WordPress Importer? Started: 2 months ago No replies.
  9. [resolved] [Plugin: WordPress MU Domain Mapping] Domains need to be parked? Started: 3 months ago Most recent reply: 3 months ago by Shmoo.
  10. [Plugin: WordPress MU Domain Mapping] Punycode link 404 Started: 3 months ago No replies.
  11. Best or most friendly way to sort post order frontend Started: 3 months ago No replies.
  12. [resolved] [Plugin: WP Attachment Export] Requires WordPress 3 or higher Started: 3 months ago Most recent reply: 3 months ago by Pete.
  13. [Plugin: WordPress Importer] Please note: Image support Started: 3 months ago No replies.
  14. [Plugin: WordPress Importer] For some reason no image support? Started: 4 months ago Most recent reply: 3 months ago by Shmoo.
  15. [resolved] [Plugin: oEmbed API] Could this be used internal? Started: 4 months ago Most recent reply: 4 months ago by Shmoo.
  16. My stylesheet doesn't load in the head section? Started: 4 months ago Most recent reply: 4 months ago by newbiesup.
  17. [resolved] [Plugin: WooCommerce] Undefined index: list_class at mini-cart.php - line 20 Started: 4 months ago Most recent reply: 4 months ago by Mike Moore.
  18. Q for Expert: Query multiple Post Types or add extra global Taxonomy? Started: 4 months ago No replies.
  19. How to disable an active plugin from one site Started: 5 months ago Most recent reply: 5 months ago by Axel13.
  20. [Plugin: Yoast SEO] WooCommerce product title hijacks my SEO setting Started: 6 months ago Most recent reply: 5 months ago by Shmoo.
  21. [resolved] [Plugin: WooCommerce] Bug? - product post class filter doesn't work Started: 6 months ago Most recent reply: 5 months ago by Shmoo.
  22. [resolved] [Plugin: WooCommerce] Front-end - after 2.4 update all my HTML rows get display none? Started: 6 months ago Most recent reply: 6 months ago by Shmoo.
  23. [Plugin: WooCommerce] Woo template overriding - the shop archive Started: 6 months ago No replies.
  24. [resolved] Specific function-files for each blog ID? Started: 6 months ago Most recent reply: 6 months ago by Shmoo.
  25. [resolved] [Plugin: WooCommerce] Double Zero on price decimals? Started: 6 months ago Most recent reply: 6 months ago by Shmoo.
  26. [resolved] [Plugin: WooCommerce] Remove Storefront message after each Woo update Started: 6 months ago Most recent reply: 6 months ago by Shmoo.
  27. New title function bug? Started: 7 months ago Most recent reply: 7 months ago by Axel13.
  28. [Plugin: Advanced Custom Fields] Does ACF support WP Multisite and if so will a single license do? Started: 8 months ago Most recent reply: 7 months ago by Shmoo.
  29. Super simple calculation plugin? Started: 8 months ago Most recent reply: 8 months ago by Evan Herman.
  30. [resolved] [Plugin: WP-Piwik] Less frequent updates please :) Started: 8 months ago Most recent reply: 8 months ago by braekling.