WordPress.org

Forums

User Profile

macographer

User Activity

Recent Replies

  1. Images not linked correctly User last replied: 8 years ago. No replies since.
  2. [resolved] Page comments are not being displayed User last replied: 9 years ago. No replies since.
  3. Search form just isn't functioning... User last replied: 10 years ago. No replies since.
  4. Please check something for me User last replied: 10 years ago. Most recent reply: 10 years ago by yami.
  5. a mostly completed blog User last replied: 10 years ago. Most recent reply: 10 years ago by metabold.
  6. xGallery [Updated] User last replied: 10 years ago. Most recent reply: 10 years ago by corvy.
  7. Lesson: Importing greymatter into WP 1.5 User last replied: 10 years ago. No replies since.
  8. wordpress support account User last replied: 10 years ago. Most recent reply: 10 years ago by Kafkaesqui.
  9. Simple Photo Gallery & MX4 theme User last replied: 10 years ago. Most recent reply: 10 years ago by Ennis.
  10. Customize 404 and Forbidden Pages? - Rori User last replied: 10 years ago. Most recent reply: 10 years ago by Lorelle.
  11. div tags and firefox User last replied: 10 years ago. No replies since.

Threads Started

  1. Images not linked correctly Started: 8 years ago Most recent reply: 8 years ago by macographer.
  2. [resolved] Page comments are not being displayed Started: 9 years ago Most recent reply: 9 years ago by macographer.
  3. a mostly completed blog Started: 10 years ago Most recent reply: 10 years ago by metabold.
  4. wordpress support account Started: 10 years ago Most recent reply: 10 years ago by Kafkaesqui.
  5. div tags and firefox Started: 10 years ago Most recent reply: 10 years ago by macographer.