WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

m_butcher

User Activity

Recent Replies

  1. [Plugin: iThemes Security (formerly Better WP Security)] special login page for admin User last replied: 1 month ago. Most recent reply: 1 month ago by URed.
  2. Dashboard items missing User last replied: 1 month ago. Most recent reply: 13 hours ago by annelou.
  3. [resolved] Something wrong with my wordpress? User last replied: 1 month ago. Most recent reply: 1 month ago by kmessinger.
  4. WordPress won't upgrade User last replied: 1 month ago. Most recent reply: 1 month ago by AME Network.
  5. Ne text in backend editor! User last replied: 1 month ago. Most recent reply: 1 month ago by mick_3d.
  6. Plugin Update Problem with WordPress 4.1 Upgrade User last replied: 1 month ago. No replies since.
  7. "403 Forbidden Error" User last replied: 3 months ago. No replies since.
  8. Linking a video to my site User last replied: 3 months ago. Most recent reply: 3 months ago by jeaniecisco.
  9. [resolved] Is BruteProtect compatible with iThemes Security? User last replied: 7 months ago. No replies since.
  10. [Plugin: iThemes Security (formerly Better WP Security)] A real pain User last replied: 7 months ago. No replies since.
  11. First BIG site- will viewers understand content from home page? User last replied: 8 months ago. Most recent reply: 8 months ago by anika.nigam.
  12. [Plugin: iThemes Security (formerly Better WP Security)] Suggestion: Ban IPs/Hosts that try to login for "admin" user User last replied: 9 months ago. Most recent reply: 9 months ago by lomars.
  13. World wide wordpress meetup (Web chat) User last replied: 9 months ago. No replies since.
  14. [Plugin: iThemes Security (formerly Better WP Security)] Login Page Lost User last replied: 9 months ago. No replies since.
  15. Wp-admin suddenly stopped loading User last replied: 9 months ago. Most recent reply: 9 months ago by Kashyap.
  16. [resolved] Jetpack and linking to a Facebook page User last replied: 9 months ago. Most recent reply: 9 months ago by Rich Edge.
  17. Some images not displaying properly User last replied: 9 months ago. No replies since.
  18. lost all of my pages User last replied: 9 months ago. Most recent reply: 1 week ago by WPyogi.
  19. My site isn't working User last replied: 9 months ago. Most recent reply: 9 months ago by lorro.
  20. [resolved] 404 Error when logging in User last replied: 9 months ago. Most recent reply: 7 months ago by afonsopalma.
  21. [resolved] Change link homepage slider images User last replied: 10 months ago. Most recent reply: 3 weeks ago by Stravinsky.
  22. Jetpack Blog Suscriptions does not send emails to hotmail accounts. User last replied: 10 months ago. Most recent reply: 10 months ago by Jasonstriker.
  23. [Plugin: Jetpack by WordPress.com] Jetpack Subscription Emails: Relative post urls User last replied: 10 months ago. Most recent reply: 10 months ago by madinkbeard.
  24. Help! Are there any plugin/widgets for custom bios that aren't authors? User last replied: 10 months ago. Most recent reply: 10 months ago by megadude.
  25. [resolved] After update to 3.9 my Shortcode menu disapears User last replied: 10 months ago. Most recent reply: 10 months ago by Kos Mos.
  26. FTP Connection Failed User last replied: 1 year ago. Most recent reply: 1 year ago by jesyka91.
  27. [Theme: Scrappy] No comment area User last replied: 1 year ago. No replies since.
  28. [Plugin: iThemes Security (formerly Better WP Security)] BWPS missing after update User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Contact Form Manager] Mail successfully sent, but not received User last replied: 1 year ago. No replies since.

Threads Started

  1. [Theme: Scrappy] No comment area Started: 1 year ago No replies.