WordPress.org

Forums

User Profile

m1shka

User Activity

Recent Replies

  1. [Plugin: WP eCommerce] [Plugin: WP e-Commerce] Terrible! Stay away User last replied: 4 years ago. No replies since.
  2. How strict is the PHP version requirement to update to 3.2? User last replied: 5 years ago. Most recent reply: 5 years ago by fonglh.
  3. [resolved] WP 3.2.1 and PHP 5.2.4 User last replied: 5 years ago. Most recent reply: 5 years ago by fonglh.
  4. [Plugin: WP e-Commerce] Avoid WP- ecommerce plugin User last replied: 6 years ago. Most recent reply: 5 years ago by bisyb.

Threads Started

  1. [Plugin: WP eCommerce] [Plugin: WP e-Commerce] Terrible! Stay away Started: 4 years ago No replies.
  2. How strict is the PHP version requirement to update to 3.2? Started: 5 years ago Most recent reply: 5 years ago by fonglh.