WordPress.org

Forums

User Profile

luckyduck288

User Activity

Recent Replies

  1. [resolved] [Plugin: BuddyPress Groups Extras] Extras and pages don't appear in nav tabs until resaving settings on new group User last replied: 3 weeks ago. Most recent reply: 2 days ago by Slava Abakumov.
  2. [resolved] All images show in Media Library, only some show on Insert Media User last replied: 1 month ago. No replies since.
  3. [Plugin: Awesome Support - WordPress Support Plugin] Awesome support conflict with media library User last replied: 1 month ago. Most recent reply: 1 month ago by Julien Liabeuf.
  4. [Plugin: CMS Tree Page View] Pages not displayed after updating to 1.3.2 (unknown column "ids") User last replied: 4 months ago. Most recent reply: 1 month ago by becky.absolute.
  5. [resolved] [Plugin: Simple History] Error in wp-admin/error_log User last replied: 5 months ago. Most recent reply: 5 months ago by Pär Thernström.
  6. [resolved] [Plugin: Custom Post Type UI] Upgrade plugin, custom permalinks are erased User last replied: 7 months ago. Most recent reply: 7 months ago by Michael Beckwith.
  7. [resolved] Different Dashboard behavior for wp-admin/ and wp-admin/index.php User last replied: 5 years ago. No replies since.
  8. [Plugin: BackWPup - WordPress Backup Plugin] BacWPup 2.0 and WP 3.2 totally broken User last replied: 5 years ago. Most recent reply: 4 years ago by dramirez.
  9. [resolved] [Plugin: emObA - Email Obfuscator Advanced] Feature suggestion and bug fix suggestion for 1.6.5 User last replied: 5 years ago. Most recent reply: 5 years ago by kirkpatrick.
  10. [resolved] [Plugin: emObA - Email Obfuscator Advanced] emOba - website hyperlinks disappear ! User last replied: 5 years ago. Most recent reply: 5 years ago by NickStrong.
  11. [resolved] How can I execute Javascript with "onSubmit" in the page? User last replied: 7 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: BuddyPress Groups Extras] Extras and pages don't appear in nav tabs until resaving settings on new group Started: 3 weeks ago Most recent reply: 2 days ago by Slava Abakumov.
  2. [resolved] All images show in Media Library, only some show on Insert Media Started: 1 month ago Most recent reply: 1 month ago by Jonathan.
  3. [resolved] [Plugin: Simple History] Error in wp-admin/error_log Started: 5 months ago Most recent reply: 5 months ago by Pär Thernström.
  4. [resolved] [Plugin: Custom Post Type UI] Upgrade plugin, custom permalinks are erased Started: 7 months ago Most recent reply: 7 months ago by Michael Beckwith.
  5. [resolved] Different Dashboard behavior for wp-admin/ and wp-admin/index.php Started: 5 years ago Most recent reply: 5 years ago by Jonathan.
  6. [resolved] [Plugin: emObA - Email Obfuscator Advanced] Feature suggestion and bug fix suggestion for 1.6.5 Started: 5 years ago Most recent reply: 5 years ago by kirkpatrick.