WordPress.org

Forums

User Profile

lucidcrew

User Activity

Recent Replies

  1. [Plugin: WP Forum Server] When I add a new post return me this error... User last replied: 2 years ago. No replies since.
  2. [resolved] Unable to create a topic on WP Forum Server User last replied: 3 years ago. No replies since.
  3. [resolved] [Plugin: WP Forum Server] Paying for free stuff? User last replied: 3 years ago. No replies since.
  4. [resolved] [Plugin: WP Forum Server] Barfs User last replied: 3 years ago. No replies since.
  5. [resolved] [Plugin: WP Forum Server] More Crap User last replied: 3 years ago. No replies since.
  6. [resolved] [Plugin: WP Forum Server] Page not found error right "out of the box" User last replied: 3 years ago. No replies since.
  7. [resolved] forum-server directory is missing User last replied: 3 years ago. No replies since.
  8. [resolved] unable to upload forum-server/fs-admin/fs-admin.php User last replied: 3 years ago. No replies since.
  9. [resolved] [Plugin: WP Forum Server] needs updated ? says not tested on my version of wp User last replied: 3 years ago. No replies since.
  10. [resolved] Too Many Columns on Custom Taxonomy Screen User last replied: 3 years ago. Most recent reply: 3 years ago by jonandrewgreig.
  11. [Plugin: WP Forum Server] 1.6.8 is broken and totally wrecks the entire site User last replied: 3 years ago. No replies since.
  12. [Plugin: WP Forum Server] Database Error when deleting Forums User last replied: 4 years ago. No replies since.
  13. WP Forum Server HTMl installation User last replied: 4 years ago. No replies since.
  14. [resolved] [Plugin: WP Forum Server] Several errors using captchas with unregistered users User last replied: 4 years ago. Most recent reply: 4 years ago by cartpauj.
  15. wordpress.org abuse User last replied: 4 years ago. Most recent reply: 4 years ago by mrmist.
  16. [Plugin: Mingle Forum] WPMU support User last replied: 4 years ago. Most recent reply: 4 years ago by cartpauj.
  17. [mingle forum] cant get it up and running User last replied: 4 years ago. Most recent reply: 3 years ago by jdishong.
  18. [Plugin: WP Forum Server] encoding ? User last replied: 4 years ago. No replies since.
  19. Server Forum Integration Questions... User last replied: 4 years ago. No replies since.
  20. [Plugin: Forum Server] Malware warning on links from this plugin page... User last replied: 4 years ago. No replies since.
  21. How to use Forum Server? User last replied: 4 years ago. No replies since.
  22. Forum Server development discontinued? User last replied: 4 years ago. No replies since.
  23. [Plugin: WP Forum Server] Translation files are not working User last replied: 4 years ago. No replies since.
  24. [Plugin: Forum Server] Security holes - protected topics visible to anyone User last replied: 4 years ago. No replies since.
  25. WARNING! Plugin Forum Server User last replied: 4 years ago. Most recent reply: 4 years ago by Vast HTML.

Threads Started

  1. wordpress.org abuse Started: 4 years ago Most recent reply: 4 years ago by mrmist.