WordPress.org

Forums

User Profile

lucidcrew

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Forum Server] Help error "Warning: mysql_get_server_info()" User last replied: 2 months ago. Most recent reply: 2 months ago by mmlg620.
  2. [resolved] [Plugin: WP Forum Server] Oops! That page canĀ“t be found User last replied: 2 months ago. No replies since.
  3. [Plugin: WP Forum Server] Some strange stuff in quick reply boxes User last replied: 2 months ago. No replies since.
  4. [Plugin: WP Forum Server] So easy to install - automatically pulled in previous forum content. User last replied: 2 months ago. No replies since.
  5. [resolved] [Plugin: WP Forum Server] example.com/wp-login.php "no data received" but example.com works User last replied: 2 months ago. Most recent reply: 2 months ago by masaharu.
  6. [resolved] [Plugin: WP Forum Server] Message d'erreur... User last replied: 2 months ago. No replies since.
  7. [resolved] [Plugin: WP Forum Server] works with buddypress User last replied: 2 months ago. No replies since.
  8. [resolved] [Plugin: WP Forum Server] white box flash when opening a page User last replied: 2 months ago. No replies since.
  9. [resolved] [Plugin: WP Forum Server] Styling User last replied: 2 months ago. No replies since.
  10. [Plugin: WP Forum Server] When I add a new post return me this error... User last replied: 3 years ago. No replies since.
  11. [resolved] Unable to create a topic on WP Forum Server User last replied: 3 years ago. No replies since.
  12. [resolved] [Plugin: WP Forum Server] Paying for free stuff? User last replied: 3 years ago. No replies since.
  13. [resolved] [Plugin: WP Forum Server] Barfs User last replied: 3 years ago. No replies since.
  14. [resolved] [Plugin: WP Forum Server] More Crap User last replied: 3 years ago. No replies since.
  15. [resolved] [Plugin: WP Forum Server] Page not found error right "out of the box" User last replied: 3 years ago. No replies since.
  16. [resolved] forum-server directory is missing User last replied: 3 years ago. No replies since.
  17. [resolved] unable to upload forum-server/fs-admin/fs-admin.php User last replied: 3 years ago. No replies since.
  18. [resolved] [Plugin: WP Forum Server] needs updated ? says not tested on my version of wp User last replied: 3 years ago. No replies since.
  19. [resolved] Too Many Columns on Custom Taxonomy Screen User last replied: 3 years ago. Most recent reply: 3 years ago by jonandrewgreig.
  20. [Plugin: WP Forum Server] 1.6.8 is broken and totally wrecks the entire site User last replied: 4 years ago. No replies since.
  21. [Plugin: WP Forum Server] Database Error when deleting Forums User last replied: 4 years ago. No replies since.
  22. WP Forum Server HTMl installation User last replied: 4 years ago. No replies since.
  23. [resolved] [Plugin: WP Forum Server] Several errors using captchas with unregistered users User last replied: 4 years ago. Most recent reply: 4 years ago by cartpauj.
  24. wordpress.org abuse User last replied: 4 years ago. Most recent reply: 4 years ago by mrmist.
  25. [Plugin: Mingle Forum] WPMU support User last replied: 4 years ago. Most recent reply: 4 years ago by cartpauj.
  26. [mingle forum] cant get it up and running User last replied: 4 years ago. Most recent reply: 4 years ago by jdishong.
  27. [Plugin: WP Forum Server] encoding ? User last replied: 4 years ago. No replies since.
  28. Server Forum Integration Questions... User last replied: 4 years ago. No replies since.
  29. [Plugin: Forum Server] Malware warning on links from this plugin page... User last replied: 4 years ago. No replies since.
  30. How to use Forum Server? User last replied: 4 years ago. No replies since.

Threads Started

  1. wordpress.org abuse Started: 4 years ago Most recent reply: 4 years ago by mrmist.