WordPress.org

Forums

User Profile

louise@thelondonluxe

User Activity

Recent Replies

  1. Alignment of subscription tick boxes User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  2. [resolved] Remove coding under comments box User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  3. Blog copy running into sidebar? User last replied: 1 year ago. Most recent reply: 1 year ago by alchymyth.
  4. [Theme: WP-Creativix] Problem with thumbnails on mobile with Creativix theme User last replied: 1 year ago. No replies since.
  5. [closed] Problem with thumbnails in Creativix theme User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  6. [Theme: WP-Creativix] Cant get my logo to load User last replied: 2 years ago. Most recent reply: 2 years ago by IWEBIX.
  7. Can't add logo in Creativix 2.5 User last replied: 2 years ago. No replies since.
  8. [resolved] Image issues with Creativix User last replied: 2 years ago. No replies since.

Threads Started

  1. Alignment of subscription tick boxes Started: 1 year ago Most recent reply: 1 year ago by esmi.
  2. [resolved] Remove coding under comments box Started: 1 year ago Most recent reply: 1 year ago by esmi.
  3. Blog copy running into sidebar? Started: 1 year ago Most recent reply: 1 year ago by alchymyth.
  4. [Theme: WP-Creativix] Problem with thumbnails on mobile with Creativix theme Started: 1 year ago No replies.
  5. [closed] Problem with thumbnails in Creativix theme Started: 1 year ago Most recent reply: 1 year ago by esmi.
  6. Can't add logo in Creativix 2.5 Started: 2 years ago No replies.
  7. [resolved] Image issues with Creativix Started: 2 years ago Most recent reply: 2 years ago by louise@thelondonluxe.