WordPress.org

Forums

User Profile

lorenzocaum

User Activity

Recent Replies

  1. Dashboard / entire WP site not appearing properly, almost HTML User last replied: 1 year ago. Most recent reply: 1 year ago by PVCadminCelina.
  2. Site keeps logging me out, unable to use ADD MEDIA button User last replied: 1 year ago. Most recent reply: 1 year ago by barenakedislam1.
  3. Help--Fatal error: Class 'Genesis_Admin_Boxes' not found User last replied: 1 year ago. Most recent reply: 1 year ago by dsoflin.
  4. Time Zone says Los Angeles - but the time is wrong! User last replied: 1 year ago. No replies since.
  5. Fatal error: Cannot use object of type WP_Object_Cache as array in /home/bravote User last replied: 1 year ago. No replies since.
  6. Good SEO optimization, very poor results. Why? User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  7. [resolved] remove the installation directories User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  8. How to install Paypal on my Woocommerce site User last replied: 1 year ago. Most recent reply: 1 year ago by 1prettyorchid.
  9. Posts dont work? User last replied: 1 year ago. Most recent reply: 1 year ago by unpah.
  10. [resolved] How to center text captions on images User last replied: 1 year ago. Most recent reply: 1 year ago by bmaldo.
  11. After HTTPS: you dont have sufficient permissions to access this page. User last replied: 1 year ago. Most recent reply: 1 year ago by platzh1rsch.
  12. SSL working? User last replied: 1 year ago. Most recent reply: 1 year ago by salty_waders.
  13. lost in translation-- no theme, no plug ins, only half my media User last replied: 1 year ago. Most recent reply: 1 year ago by atssales.
  14. remove admin bar? User last replied: 1 year ago. Most recent reply: 1 year ago by leejosepho.
  15. New and don't know where to start User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  16. install file not in directory User last replied: 1 year ago. Most recent reply: 1 year ago by terniemac.
  17. BizStudio-Lite Error User last replied: 1 year ago. No replies since.
  18. [resolved] WP_DEBUG not showing errors User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  19. [resolved] Is there any way to design a wordpress.org site offline? User last replied: 1 year ago. Most recent reply: 1 year ago by PollyPirate.
  20. manually moved from unknown to new location internal links broken User last replied: 1 year ago. Most recent reply: 1 year ago by technobuddha.
  21. error: Install sample data ( please help me ) User last replied: 1 year ago. No replies since.
  22. [resolved] Cannot login User last replied: 1 year ago. Most recent reply: 1 year ago by pipe2205.
  23. Not All Images Showing... Sometimes User last replied: 1 year ago. Most recent reply: 1 year ago by greatfantasy.
  24. always getting mesage "cheating uh" User last replied: 1 year ago. Most recent reply: 1 year ago by Tara.
  25. How to make website to load faster ? User last replied: 1 year ago. No replies since.
  26. Image Preview Not Working in Media Library User last replied: 1 year ago. Most recent reply: 1 year ago by mariah.glint.
  27. Fatal error: Allowed memory size exhausted User last replied: 1 year ago. Most recent reply: 1 year ago by ultimateuser.
  28. Word Press & Muse User last replied: 1 year ago. Most recent reply: 1 year ago by Andrew.
  29. Slow site after trouble with upload images User last replied: 1 year ago. Most recent reply: 1 year ago by tezzuya.
  30. [resolved] wp_admin Warnings and page not reloading after submitting post User last replied: 1 year ago. Most recent reply: 1 year ago by catoui.

Threads Started

No more topics posted.