WordPress.org

Forums

User Profile

lordofthecakes

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress PopUp] Visit via specific referrer not working User last replied: 9 months ago. Most recent reply: 9 months ago by WPMU DEV.
  2. Can't Set Featured Image - 4.0 User last replied: 9 months ago. Most recent reply: 7 months ago by varactor.
  3. [Plugin: WooCommerce - excelling eCommerce] Lightbox not Working User last replied: 11 months ago. No replies since.
  4. Load a post's gallery from index page User last replied: 3 years ago. No replies since.
  5. Changing Attachment Permalinks and Titles User last replied: 4 years ago. No replies since.
  6. Facebook "Like" button shows same number on every post User last replied: 4 years ago. No replies since.
  7. [Plugin: Tweetable] Broke my site User last replied: 5 years ago. Most recent reply: 4 years ago by redwallhp.
  8. Change RSS Feed Image Links User last replied: 5 years ago. No replies since.
  9. Remove the '»' from the sidebar of the default template User last replied: 6 years ago. Most recent reply: 5 years ago by xiatica.

Threads Started

  1. Can't Set Featured Image - 4.0 Started: 9 months ago Most recent reply: 7 months ago by varactor.
  2. [resolved] [Plugin: WordPress PopUp] Visit via specific referrer not working Started: 9 months ago Most recent reply: 9 months ago by WPMU DEV.
  3. [Plugin: WooCommerce - excelling eCommerce] Lightbox not Working Started: 11 months ago No replies.
  4. Load a post's gallery from index page Started: 3 years ago No replies.
  5. Changing Attachment Permalinks and Titles Started: 4 years ago No replies.
  6. Change RSS Feed Image Links Started: 5 years ago Most recent reply: 5 years ago by lordofthecakes.