WordPress.org

Forums

User Profile

Lisascraftiques

User Activity

Recent Replies

  1. [Plugin: WP-Members: Membership Framework] custom registration fields not showing up in user profile User last replied: 1 day ago. No replies since.
  2. [Plugin: Featured Images in RSS w/ Size and Position] Love this Plugin User last replied: 2 days ago. No replies since.
  3. [resolved] [Plugin: Featured Images in RSS w/ Size and Position] Image Not Showing Up In RSS Widget In Sidebar User last replied: 2 days ago. Most recent reply: 2 days ago by Rob Marlbrough.
  4. Changing Color In Add To Cart Button In Category Display Woocommerce User last replied: 1 week ago. Most recent reply: 1 week ago by Bojan Radonic WPMU DEV Support.
  5. [resolved] [Plugin: Users Ultra Membership Plugin] Saving Registration Info into WP User Profile? User last replied: 1 week ago. Most recent reply: 1 week ago by UsersUltra.
  6. Not Getting New Users Notification Emails User last replied: 2 weeks ago. No replies since.
  7. Removing Folder Icon From Post Category List In Sidebar User last replied: 3 weeks ago. No replies since.
  8. Changing Color In Footer Buttons and Customization Virtue Theme User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: WooCommerce - excelling eCommerce] Grey background with category name on image User last replied: 1 month ago. No replies since.
  10. Blog Not Displaying Correctly, Widgets Fell to The Bottom User last replied: 2 months ago. No replies since.
  11. [Plugin: MailChimp for WordPress] Snippet of Code In Mailchimp Feed Email User last replied: 10 months ago. No replies since.
  12. [resolved] [Plugin: RSS Image Feed] compatible with 3.9.1 yet ? User last replied: 11 months ago. Most recent reply: 11 months ago by tepelstreel.
  13. Error When Uploading Photos User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  14. [Plugin: NextGEN Gallery] Problem With Links In Lightbox User last replied: 2 years ago. No replies since.
  15. [Plugin: NextGEN Gallery] Wonky Box Of Code At The Bottom Of My Post User last replied: 2 years ago. No replies since.
  16. [Plugin: NextGEN Gallery] Watermark not showing up User last replied: 2 years ago. No replies since.
  17. [Plugin: NextGEN Gallery] image browser view - changing default display size User last replied: 3 years ago. No replies since.
  18. [Plugin: NextGEN TinyMce Description] Square symbols in the description User last replied: 3 years ago. Most recent reply: 2 years ago by Drain0.
  19. [Plugin: NextGEN Gallery] Squares showing up in descriptions User last replied: 3 years ago. Most recent reply: 3 years ago by Toshi Yoshida.
  20. [Plugin: Subscribe2] Subscribe box not showing up User last replied: 3 years ago. No replies since.
  21. Google Friend Connect Not Showing New Posts User last replied: 4 years ago. Most recent reply: 4 years ago by yellowampersand.
  22. Front page only showing latest post. HELP! User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: WP-Members: Membership Framework] custom registration fields not showing up in user profile Started: 1 week ago Most recent reply: 1 day ago by Lisa Hogan.
  2. [resolved] [Plugin: Featured Images in RSS w/ Size and Position] Image Not Showing Up In RSS Widget In Sidebar Started: 3 days ago Most recent reply: 2 days ago by Rob Marlbrough.
  3. [Plugin: Featured Images in RSS w/ Size and Position] Love this Plugin Started: 2 days ago No replies.
  4. Changing Color In Add To Cart Button In Category Display Woocommerce Started: 1 month ago Most recent reply: 1 week ago by Bojan Radonic WPMU DEV Support.
  5. [resolved] [Plugin: Users Ultra Membership Plugin] Saving Registration Info into WP User Profile? Started: 1 week ago Most recent reply: 1 week ago by UsersUltra.
  6. Not Getting New Users Notification Emails Started: 2 weeks ago No replies.
  7. Removing Folder Icon From Post Category List In Sidebar Started: 3 weeks ago Most recent reply: 3 weeks ago by Lisa Hogan.
  8. Changing Color In Footer Buttons and Customization Virtue Theme Started: 1 month ago No replies.
  9. Blog Not Displaying Correctly, Widgets Fell to The Bottom Started: 2 months ago Most recent reply: 2 months ago by Lisa Hogan.
  10. [Plugin: MailChimp for WordPress] Snippet of Code In Mailchimp Feed Email Started: 10 months ago No replies.
  11. Error When Uploading Photos Started: 1 year ago Most recent reply: 1 year ago by esmi.
  12. [Plugin: NextGEN Gallery] Problem With Links In Lightbox Started: 2 years ago No replies.
  13. [Plugin: NextGEN Gallery] Wonky Box Of Code At The Bottom Of My Post Started: 2 years ago No replies.
  14. [Plugin: NextGEN TinyMce Description] Square symbols in the description Started: 3 years ago Most recent reply: 2 years ago by Drain0.
  15. [Plugin: NextGEN Gallery] Watermark not showing up Started: 2 years ago Most recent reply: 2 years ago by Lisa Hogan.
  16. [Plugin: NextGEN Gallery] Squares showing up in descriptions Started: 3 years ago Most recent reply: 3 years ago by Toshi Yoshida.
  17. [Plugin: Subscribe2] Subscribe box not showing up Started: 3 years ago Most recent reply: 3 years ago by Lisa Hogan.
  18. Google Friend Connect Not Showing New Posts Started: 4 years ago Most recent reply: 4 years ago by yellowampersand.
  19. Front page only showing latest post. HELP! Started: 4 years ago Most recent reply: 4 years ago by Lisa Hogan.