WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

Lisascraftiques

User Activity

Recent Replies

  1. [Plugin: Popup Manager] Pop Up Window Showing Up Every Clicked Blog Post User last replied: 1 month ago. Most recent reply: 1 month ago by Madars.
  2. [Plugin: ShortPixel Image Optimizer] Awesome Support User last replied: 3 months ago. No replies since.
  3. [closed] Site Shut Down Due CPU Seconds Overage From Slow MySQL queries User last replied: 3 months ago. Most recent reply: 3 months ago by Andrew Nevins.
  4. Changing Color In Add To Cart Button In Category Display Woocommerce User last replied: 10 months ago. Most recent reply: 7 months ago by Bojan Radonic WPMU DEV Support.
  5. 404 Error on /registry.htm User last replied: 10 months ago. Most recent reply: 10 months ago by James Roberts.
  6. 403 Errors in Digital Downloads with Woocommerce User last replied: 11 months ago. No replies since.
  7. [resolved] [Plugin: WP-Members: Membership Framework] custom registration fields not showing up in user profile User last replied: 1 year ago. Most recent reply: 4 months ago by sagacityonline.
  8. [Plugin: Featured Images in RSS w/ Size and Position] Love this Plugin User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Featured Images in RSS w/ Size and Position] Image Not Showing Up In RSS Widget In Sidebar User last replied: 1 year ago. Most recent reply: 1 year ago by Rob Marlbrough.
  10. [resolved] [Plugin: Users Ultra Membership Plugin] Saving Registration Info into WP User Profile? User last replied: 1 year ago. Most recent reply: 1 year ago by Plugins Area.
  11. Not Getting New Users Notification Emails User last replied: 1 year ago. No replies since.
  12. Removing Folder Icon From Post Category List In Sidebar User last replied: 1 year ago. Most recent reply: 8 months ago by sewhipca.
  13. Changing Color In Footer Buttons and Customization Virtue Theme User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: WooCommerce] Grey background with category name on image User last replied: 1 year ago. No replies since.
  15. Blog Not Displaying Correctly, Widgets Fell to The Bottom User last replied: 1 year ago. No replies since.
  16. [Plugin: MailChimp for WordPress] Snippet of Code In Mailchimp Feed Email User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: RSS Image Feed] compatible with 3.9.1 yet ? User last replied: 1 year ago. Most recent reply: 1 year ago by tepelstreel.
  18. Error When Uploading Photos User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  19. [Plugin: NextGEN Gallery] Problem With Links In Lightbox User last replied: 3 years ago. No replies since.
  20. [Plugin: NextGEN Gallery] Wonky Box Of Code At The Bottom Of My Post User last replied: 3 years ago. No replies since.
  21. [Plugin: NextGEN Gallery] Watermark not showing up User last replied: 3 years ago. No replies since.
  22. [Plugin: NextGEN Gallery] image browser view - changing default display size User last replied: 4 years ago. No replies since.
  23. [Plugin: NextGEN TinyMce Description] Square symbols in the description User last replied: 4 years ago. Most recent reply: 3 years ago by Drain0.
  24. [Plugin: NextGEN Gallery] Squares showing up in descriptions User last replied: 4 years ago. Most recent reply: 4 years ago by Toshi Yoshida.
  25. [Plugin: Subscribe2] Subscribe box not showing up User last replied: 4 years ago. No replies since.
  26. Google Friend Connect Not Showing New Posts User last replied: 5 years ago. Most recent reply: 5 years ago by yellowampersand.
  27. Front page only showing latest post. HELP! User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: Popup Manager] Pop Up Window Showing Up Every Clicked Blog Post Started: 1 month ago Most recent reply: 1 month ago by Madars.
  2. [Plugin: ShortPixel Image Optimizer] Awesome Support Started: 3 months ago No replies.
  3. [closed] Site Shut Down Due CPU Seconds Overage From Slow MySQL queries Started: 3 months ago Most recent reply: 3 months ago by Andrew Nevins.
  4. [resolved] [Plugin: WP-Members: Membership Framework] custom registration fields not showing up in user profile Started: 1 year ago Most recent reply: 4 months ago by sagacityonline.
  5. Changing Color In Add To Cart Button In Category Display Woocommerce Started: 1 year ago Most recent reply: 7 months ago by Bojan Radonic WPMU DEV Support.
  6. Removing Folder Icon From Post Category List In Sidebar Started: 1 year ago Most recent reply: 8 months ago by sewhipca.
  7. 404 Error on /registry.htm Started: 10 months ago Most recent reply: 10 months ago by James Roberts.
  8. 403 Errors in Digital Downloads with Woocommerce Started: 11 months ago No replies.
  9. [resolved] [Plugin: Featured Images in RSS w/ Size and Position] Image Not Showing Up In RSS Widget In Sidebar Started: 1 year ago Most recent reply: 1 year ago by Rob Marlbrough.
  10. [Plugin: Featured Images in RSS w/ Size and Position] Love this Plugin Started: 1 year ago No replies.
  11. [resolved] [Plugin: Users Ultra Membership Plugin] Saving Registration Info into WP User Profile? Started: 1 year ago Most recent reply: 1 year ago by Plugins Area.
  12. Not Getting New Users Notification Emails Started: 1 year ago No replies.
  13. Changing Color In Footer Buttons and Customization Virtue Theme Started: 1 year ago No replies.
  14. Blog Not Displaying Correctly, Widgets Fell to The Bottom Started: 1 year ago Most recent reply: 1 year ago by Lisa Hogan.
  15. [Plugin: MailChimp for WordPress] Snippet of Code In Mailchimp Feed Email Started: 1 year ago No replies.
  16. Error When Uploading Photos Started: 2 years ago Most recent reply: 2 years ago by esmi.
  17. [Plugin: NextGEN Gallery] Problem With Links In Lightbox Started: 3 years ago No replies.
  18. [Plugin: NextGEN Gallery] Wonky Box Of Code At The Bottom Of My Post Started: 3 years ago No replies.
  19. [Plugin: NextGEN TinyMce Description] Square symbols in the description Started: 4 years ago Most recent reply: 3 years ago by Drain0.
  20. [Plugin: NextGEN Gallery] Watermark not showing up Started: 3 years ago Most recent reply: 3 years ago by Lisa Hogan.
  21. [Plugin: NextGEN Gallery] Squares showing up in descriptions Started: 4 years ago Most recent reply: 4 years ago by Toshi Yoshida.
  22. [Plugin: Subscribe2] Subscribe box not showing up Started: 4 years ago Most recent reply: 4 years ago by Lisa Hogan.
  23. Google Friend Connect Not Showing New Posts Started: 5 years ago Most recent reply: 5 years ago by yellowampersand.
  24. Front page only showing latest post. HELP! Started: 5 years ago Most recent reply: 5 years ago by Lisa Hogan.