WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

lisamattocks

User Activity

Recent Replies

  1. Logo display issues in certain browsers. (IE/Firefox) User last replied: 2 years ago. No replies since.
  2. [Plugin: Use Any Font] safari (fonts not displaying correctly) User last replied: 2 years ago. No replies since.
  3. Help with a CSS Hexagon tutorial User last replied: 2 years ago. No replies since.
  4. comments User last replied: 3 years ago. No replies since.
  5. Change 'ADD COMMENT' text User last replied: 3 years ago. No replies since.
  6. Mulitple wordpress sites on one domain User last replied: 3 years ago. Most recent reply: 3 years ago by wp_sam.
  7. Installing wordpress - building a site - then moving it all to existing domain User last replied: 3 years ago. No replies since.
  8. Post excerpts and html User last replied: 3 years ago. Most recent reply: 3 years ago by Japh.
  9. [resolved] [Plugin: Widgets on Pages] Widget not working in post excerpt User last replied: 3 years ago. Most recent reply: 3 years ago by toddhalfpenny.

Threads Started

  1. Logo display issues in certain browsers. (IE/Firefox) Started: 2 years ago No replies.
  2. [Plugin: Use Any Font] safari (fonts not displaying correctly) Started: 2 years ago No replies.
  3. Help with a CSS Hexagon tutorial Started: 2 years ago Most recent reply: 2 years ago by lisamattocks.
  4. comments Started: 3 years ago Most recent reply: 3 years ago by lisamattocks.
  5. Change 'ADD COMMENT' text Started: 3 years ago No replies.
  6. Mulitple wordpress sites on one domain Started: 3 years ago Most recent reply: 3 years ago by wp_sam.
  7. Installing wordpress - building a site - then moving it all to existing domain Started: 3 years ago Most recent reply: 3 years ago by lisamattocks.
  8. Post excerpts and html Started: 3 years ago Most recent reply: 3 years ago by Japh.
  9. [resolved] [Plugin: Widgets on Pages] Widget not working in post excerpt Started: 3 years ago Most recent reply: 3 years ago by toddhalfpenny.