WordPress.org

Forums

User Profile

lisadmc

User Activity

Recent Replies

  1. [Theme: Portfolio Press] Home Page Not Displaying the Correct Photo Gallery User last replied: 1 day ago. No replies since.
  2. [resolved] [Theme: Portfolio Press] Navigation Next / Previous not showing up User last replied: 1 week ago. Most recent reply: 1 day ago by supah.
  3. [resolved] Live Preview Not Working User last replied: 1 week ago. No replies since.
  4. [resolved] Navigation Next / Previous not showing up User last replied: 1 week ago. Most recent reply: 1 week ago by WPyogi.
  5. [resolved] Thumbnails not present after uploading media pix in WP 3.8.3 User last replied: 11 months ago. No replies since.
  6. Media uploads without creating thumbnails in 3.8 User last replied: 11 months ago. No replies since.
  7. [resolved] [Plugin: wp-greet] Thumbnails are not showing User last replied: 11 months ago. Most recent reply: 11 months ago by tuxlog.
  8. This is somewhat embarrassing, isn't it? User last replied: 1 year ago. No replies since.
  9. [resolved] URL Redirect Loop User last replied: 1 year ago. No replies since.
  10. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack Publicize Facebook Connected but not posting User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  11. [Plugin: Jetpack by WordPress.com] facebook site connections User last replied: 1 year ago. Most recent reply: 1 year ago by Jeremy Herve.
  12. [resolved] [Theme: Portfolio Press] Drop Down menu widget User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  13. [Plugin: Dropdown Menu Widget] Drop Down Menu Widget User last replied: 1 year ago. No replies since.
  14. [resolved] [Theme: Portfolio Press] "Responsive" not working on iphone User last replied: 1 year ago. No replies since.
  15. [Theme: Portfolio Press] Resizing Thumbnails User last replied: 1 year ago. No replies since.

Threads Started

  1. [Theme: Portfolio Press] Home Page Not Displaying the Correct Photo Gallery Started: 6 days ago Most recent reply: 1 day ago by lisadmc.
  2. [resolved] Live Preview Not Working Started: 1 week ago Most recent reply: 1 week ago by lisadmc.
  3. [resolved] Navigation Next / Previous not showing up Started: 1 week ago Most recent reply: 1 week ago by WPyogi.
  4. [resolved] Thumbnails not present after uploading media pix in WP 3.8.3 Started: 11 months ago No replies.
  5. [Plugin: Jetpack by WordPress.com] facebook site connections Started: 1 year ago Most recent reply: 1 year ago by Jeremy Herve.
  6. [resolved] URL Redirect Loop Started: 1 year ago Most recent reply: 1 year ago by lisadmc.
  7. [resolved] [Theme: Portfolio Press] Drop Down menu widget Started: 1 year ago Most recent reply: 1 year ago by WPyogi.
  8. [Plugin: Dropdown Menu Widget] Drop Down Menu Widget Started: 1 year ago No replies.
  9. [resolved] [Theme: Portfolio Press] "Responsive" not working on iphone Started: 1 year ago Most recent reply: 1 year ago by lisadmc.